postgresql-multicorn 1.3.4-31-g9ff7875-2ubuntu1 source package in Ubuntu

Changelog

postgresql-multicorn (1.3.4-31-g9ff7875-2ubuntu1) focal; urgency=medium

  * Link with --libs --embed, as required by Python 3.8.

 -- Stefano Rivera <email address hidden>  Wed, 05 Feb 2020 15:21:28 -0800

Upload details

Uploaded by:
Stefano Rivera on 2020-02-05
Uploaded to:
Focal
Original maintainer:
Debian PostgreSQL Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
postgresql-multicorn_1.3.4-31-g9ff7875.orig.tar.gz 111.6 KiB 534af87247cf1cfcd9b8d3ad64651f19712ce49904230180152274d5fca24b36
postgresql-multicorn_1.3.4-31-g9ff7875-2ubuntu1.debian.tar.xz 11.6 KiB a7d6418c766d8e6c8bf2f9f5694c500140572073f6762a77adeb1186caa86bbb
postgresql-multicorn_1.3.4-31-g9ff7875-2ubuntu1.dsc 2.1 KiB 812bd4fd20d7f1c992006a6091e8baac58ccedc08e97fed48db9de05db77662f

View changes file

Binary packages built by this source

postgresql-12-python3-multicorn: multicorn extension for Postgres 12 to write FDWs with python3

 Multicorn is a PostgreSQL extension meant to make Foreign Data
 Wrapper development easy, by allowing the programmer to use the
 Python programming language
 .
 This package is for PostgreSQL 12 and uses Python 3.

postgresql-12-python3-multicorn-dbgsym: debug symbols for postgresql-12-python3-multicorn
python3-multicorn: multicorn utility module for postgresql-X.Y-python3-multicorn

 Multicorn is a PostgreSQL extension meant to make Foreign Data
 Wrapper development easy, by allowing the programmer to use the
 Python programming language
 .
 This package provides a common Python 3 module used by all PostgreSQL
 versions of the extension.

python3-multicorn-dbgsym: debug symbols for python3-multicorn