Change log for postnews package in Ubuntu

15 of 5 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-12-30
Deleted in bionic-proposed (Reason: moved to release)
postnews (0.7-1) unstable; urgency=medium

  * New upstream release.
  * Add 'docs/TODO' to the debian/docs file.
  * Rewrite debian/rules to use the 'dh' command.
  * Add a debian/manpages file to install the 'postnews.1' man page.
  * Add patches/setup-py.patch to rename script during package build.
  * Remove debian/patches/Correct_shabang_line.patch as it is no longer needed.
  * Changes to debian/control:
    + Declare compliance with Debian Policy 4.1.3.
    + Edits to the short and the long Descriptions.
    + Set the 'Priority' from 'extra' back to 'optional'.
    + Add 'dh-python', 'python-all', and 'python-setuptools' to Build-Depends.
    + Set the 'Format', 'Vcs-Git', 'Vcs-Browser', & 'Homepage' URLs as HTTPS.
  * Applied patch to update the surname and email address for the original
    postnews package maintainer from 'Peter Karlson' to 'Peter Krefting'.

 -- Robert James Clay <email address hidden>  Fri, 29 Dec 2017 18:52:35 -0500

Available diffs

Superseded in bionic-release on 2017-12-30
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-12-16
Deleted in xenial-proposed (Reason: moved to release)
postnews (0.6.1-1) unstable; urgency=medium

  * New upstream release.
  * Rewrite long description in debian/control.
  * Update <email address hidden> copyright years in debian/copyright.
  * Update debian/rules to reflect upstream script name change.
  * Add the new file 'debian/clean' to help with debian/rules change.
  * Update 'Correct_shabang_line.patch' for new upstream v0.6.1 version.
  * Removed comments and unneeded blank lines from the debian/watch file.
  * Set Standards-Version to 3.9.6 in debian/control, no changes required.
  * Change the debhelper version from '8' to '9' in the debian/compat and
    debian/control files.

 -- Robert James Clay <email address hidden>  Mon, 14 Dec 2015 21:27:36 -0500

Available diffs

Superseded in xenial-release on 2015-12-16
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
postnews (0.5.3-4) unstable; urgency=low


  * New Maintainer. (Closes: #693232)
  * Rewrite debian/copyright according to DEP-5.
  * Add a debian/watch file to the packaging.
  * Changes to debian/control:
    - Update Standards-Version to 3.9.4.
    - Add a Homepage entry for Postnews.
    - Add '${misc:Depends}' to the package Depends. 
    - Set Robert James Clay <email address hidden> as package Maintainer.
    - Update debhelper Build-Depends to be '>= 8.0.0'.
  * Changes to debian/rules:
    - Correct 'dh_clean -k' to 'dh_prep' in install target.
    - Add the missing build-arch and build-indep targets.
  * Update debhelper compatibility in debian/compat to '8'.
  * Explicitly set Debian source format as 3.0 (quilt).
  * Add the file debian/patches/Correct_shabang_line.patch.

 -- Robert James Clay <email address hidden>  Thu, 09 May 2013 13:24:18 -0400

Available diffs

Superseded in saucy-release on 2013-05-16
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
postnews (0.5.3-3) unstable; urgency=low

  * Added missing binary-arch target.
   (Closes: Bug#187067)
  * Clarified license.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 18:24:37 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
postnews (0.5.3-2) unstable; urgency=low


  * Removed mention of non-existant info files from manual page.
   (Closes: Bug#187066)

 -- Peter Karlsson <email address hidden>  Fri, 13 Jul 2003 14:00:00 +0100
15 of 5 results