powersave 0.15.20-4ubuntu1 source package in Ubuntu

Changelog

powersave (0.15.20-4ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: LP: #312846
    - Add Replaces/Provides for powernowd and apmd, to allow installation
      with *ubuntu-desktop meta packages.
    - Drop changes for powerdev group used for dbus access on Debian:
      + Drop debian/patches/dbus_access.patch.
      + Drop debian/patches/man_powerdev_group.patch.
      + Drop debian/powersaved.postinst.
      + Do not depend on adduser package.
    - Remove (0.12.0-1) from debian/NEWS which doesn't apply to Ubuntu.
    - Remove debian/README.Debian which doesn't apply to Ubuntu as well.

 -- Bhavani Shankar <email address hidden>   Thu, 01 Jan 2009 15:27:26 +0530

Upload details

Uploaded by:
Bhavani Shankar
Sponsored by:
Steve Stalcup
Uploaded to:
Jaunty
Original maintainer:
MOTU
Architectures:
any
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
powersave_0.15.20.orig.tar.gz 810.5 KiB 7e16c5d305cbe25feb1e4fc9d758598d2cba45278aa61a93d937749df2847f89
powersave_0.15.20-4ubuntu1.diff.gz 11.8 KiB c144c8a3df839493a85537b295d26ae36e53c4591023b35e34a2e4edf1ba0bbd
powersave_0.15.20-4ubuntu1.dsc 1.4 KiB be047ff2cc94b5ed3a6410bc969687768e171ab4b21d62d54c2ad990a457eae5

View changes file

Binary packages built by this source

libpowersave-dev: No summary available for libpowersave-dev in ubuntu jaunty.

No description available for libpowersave-dev in ubuntu jaunty.

libpowersave11: No summary available for libpowersave11 in ubuntu jaunty.

No description available for libpowersave11 in ubuntu jaunty.

powersaved: No summary available for powersaved in ubuntu jaunty.

No description available for powersaved in ubuntu jaunty.