ppx-derivers 1.2-4 source package in Ubuntu

Changelog

ppx-derivers (1.2-4) unstable; urgency=medium

  * Add build-dependency opam, needed since jbuilder invokes opam-installer

 -- Ralf Treinen <email address hidden>  Tue, 10 Jul 2018 19:29:49 +0200

Upload details

Uploaded by:
Debian OCaml Maintainers on 2018-07-10
Uploaded to:
Sid
Original maintainer:
Debian OCaml Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-07-11 universe misc

Downloads

File Size SHA-256 Checksum
ppx-derivers_1.2-4.dsc 1.9 KiB 84ab27fb1cfd43c9d3a293d86d0756af7366d3d160ef453575af0347259e5cca
ppx-derivers_1.2.orig.tar.gz 2.4 KiB 61565c6a6e5704074c8af44feb6f76e28247e9aaf88b3313d5ced31f564027a1
ppx-derivers_1.2-4.debian.tar.xz 2.2 KiB 607036052ba39feba239dfbc25c95cae01c458676e7cf6fa642317a067b376ab

Available diffs

No changes file available.

Binary packages built by this source

libppx-derivers-ocaml-dev: interoperability of ppx-deriving and ppx-type-conv

 This package is useful when programming with ppx syntax extensions in
 the OCaml programming language. Its purpose is to allow the ppx_deriving
 and ppx_type_conv syntax extensions to interoperate gracefully when linked
 as part of the same ocaml-migrate-parsetree driver.

libppx-derivers-ocaml-dev-dbgsym: debug symbols for libppx-derivers-ocaml-dev