preggy 1.3.0-1 source package in Ubuntu

Changelog

preggy (1.3.0-1) unstable; urgency=low

  * New upstream release
  * debian/control
   - added debhelper (>= 9)
   - removed minimum version on python-all and python-setuptools
   - removed unneeded python-coverage dependency
   - rearranged Build-Depends alphabetically
   - bumped standards version to 3.9.8
  * debian/rules
   - switched to pybuild
   - removed clean override that was cleaning up after coverage
  * debian/compat
   - bumped to 9

 -- Gilles Dubuc <email address hidden>  Tue, 14 Jun 2016 14:08:03 +0000

Upload details

Uploaded by:
Marcelo Jorge Vieira on 2016-06-15
Uploaded to:
Sid
Original maintainer:
Marcelo Jorge Vieira
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe misc
Bionic release on 2017-10-24 universe misc
Artful release on 2017-04-20 universe misc

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
preggy_1.3.0-1.dsc 1.9 KiB 8eb669c38c21148fe06e241b6584c5d75bb437a6c1b87a433aae206d99579582
preggy_1.3.0.orig.tar.gz 20.0 KiB ee3a30b63cc0748f76b7f935315b106662c9dae06d2e2ed2b5d97250714b4e69
preggy_1.3.0-1.debian.tar.xz 2.1 KiB 13139e9dab32fdcf3c700c9599c214f0814586a857ca8306a7caf98a42f7d2db

Available diffs

No changes file available.

Binary packages built by this source

python-preggy: Assertion library for Python

 Collection of expectations for python applications, extracted from
 the pyVows project.