Change log for psi package in Ubuntu

126 of 26 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-08-26
Deleted in cosmic-proposed (Reason: moved to release)
psi (1.3-5) unstable; urgency=medium

  * Cherry-pick fix for compilation with qt 5.11
    (Closes: Bug#907205)

 -- Jan Niehusmann <email address hidden>  Sat, 25 Aug 2018 10:37:28 +0200

Available diffs

Superseded in cosmic-release on 2018-08-26
Deleted in cosmic-proposed on 2018-08-27 (Reason: moved to release)
psi (1.3-4) unstable; urgency=medium

  * Don't depend on obsolete libqca2-plugin-gnupg.
  * Generate configure script with qconf, again, reverting
    changes made in version 0.15-3. Incompatibilities
    between qconf and psi's build setup seem to be fixed.
    (Closes: Bug#897112)

 -- Jan Niehusmann <email address hidden>  Sat, 28 Apr 2018 18:02:15 +0200

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
psi (1.3-3) unstable; urgency=low

  * Set Standards-Version to 4.1.1

 -- Jan Niehusmann <email address hidden>  Thu, 26 Oct 2017 20:44:19 +0200

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
psi (0.15-4) unstable; urgency=medium

  * Fix build error on architectures where 'char' is unsigned.
  * Remove menu file. Fixes lintian warning
    'command-in-menu-file-and-desktop-file'.
  * Set Standards-Version to 3.9.8

 -- Jan Niehusmann <email address hidden>  Sun, 06 Nov 2016 11:34:27 +0100
Superseded in zesty-proposed on 2016-11-06
psi (0.15-3) unstable; urgency=low

  * Build against libminizip-dev package (Closes: Bug#759334)
  * Use packaged ./configure script, as qconf-2.1-1 in sid
    is incompatible with psi's build setup. (Closes: Bug#841627)
  * Set INSTALL_ROOT when calling dh_auto_install.
  * Set Standards-Version to 3.9.7 (no further changes)

 -- Jan Niehusmann <email address hidden>  Fri, 21 Oct 2016 22:21:01 +0200
Superseded in zesty-release on 2016-11-06
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-15
Deleted in xenial-proposed (Reason: moved to release)
psi (0.15-2build2) xenial; urgency=medium

  * No-change rebuild for qca2 soname change.

 -- Matthias Klose <email address hidden>  Thu, 07 Jan 2016 15:31:37 +0000

Available diffs

Superseded in xenial-release on 2016-01-15
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
psi (0.15-2build1) wily; urgency=medium

  * No-change rebuild against libqca2v5

 -- Steve Langasek <email address hidden>  Mon, 10 Aug 2015 21:13:27 +0000

Available diffs

Superseded in wily-release on 2015-08-16
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
psi (0.15-2) unstable; urgency=low


  * Fix watch file (point to github instead of sourceforge)
  * Apply hardening flags to iris sources

 -- Jan Niehusmann <email address hidden>  Sat, 12 Jul 2014 20:03:29 +0200

Available diffs

Superseded in utopic-release on 2014-07-13
Deleted in utopic-proposed on 2014-07-14 (Reason: moved to release)
psi (0.15-1) unstable; urgency=low


  * New upstream version
  * set debhelper compat level to 9
  * set Standards-Version to 3.9.5 (no further changes)
  * add lintian override regarding license-problem-non-free-RFC
  * use qconf to regenerate configure script
  * implement hardening using buildflags instead of hardening-wrapper

 -- Jan Niehusmann <email address hidden>  Tue, 01 Jul 2014 21:49:34 +0200

Available diffs

Superseded in utopic-release on 2014-07-02
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
psi (0.14-3) unstable; urgency=low


  * Fixed clean target (Closes: Bug#666161)
  * Add missing include to fix build with gcc 4.7 (Closes: Bug#667332)
  * Build-depend on libenchant-dev (Closes: Bug#571657)
  * Updated manual page (new man page generated with help2man)
    (Closes: Bug#602335)
  * Switch to dh build tool
  * Fix clean target (Closes: Bug#666161)
  * Set Standards-Version to 3.9.3

 -- Jan Niehusmann <email address hidden>  Fri, 06 Apr 2012 18:21:48 +0200

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
psi (0.14-2) unstable; urgency=low

  * comment out only function which uses va_list to work around build
    problems on armel
  * Set Standards-Version to 3.8.4

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
psi (0.13-1build1) lucid; urgency=low

  * Rebuild upload to solve binary incompatibility issues (LP: #494939)
 -- Jonathan Thomas <email address hidden>   Sat, 19 Dec 2009 20:25:23 -0500

Available diffs

Superseded in lucid-release on 2009-12-20
psi (0.13-1) unstable; urgency=low

  * Updated to upstream version 0.13
  * Set Standards-Version to 3.8.3

Available diffs

Superseded in lucid-release on 2009-11-24
Obsolete in karmic-release on 2013-03-04
psi (0.12.1-1ubuntu1) karmic; urgency=low

  * Merge with Debian unstable; remaining Ubuntu changes:
    - Upstream commit d440f16e1241915fed1d859c93ab54cb738112af; applied
      inline. To make psi work with Qt 4.5
    - debian-control: Don't build-depend on Qt << 4.5.0

Available diffs

Superseded in karmic-release on 2009-05-04
Obsolete in jaunty-release on 2013-02-28
psi (0.12-2ubuntu1) jaunty; urgency=low

  * Fix psi to work with QT 4.5. Upstream commit
    d440f16e1241915fed1d859c93ab54cb738112af; applied inline. (LP: #333246)

 -- Krzysztof Klimonda <email address hidden>   Fri, 17 Apr 2009 16:48:00 +0200

Available diffs

Superseded in jaunty-release on 2009-04-17
psi (0.12-2) unstable; urgency=low

  * Uploading to unstable (Closes: Bug#494352)

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
psi (0.11-8) unstable; urgency=low

  * added CONFIG -= link_prl to .pro files and removed dependencies
    which are made unnecessary by this change
  * Fix segfault when closing last chat tab with qt4.4
    (This is from upstream svn, rev. 1101) (Closes: Bug#476122)

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
psi (0.11-3) unstable; urgency=low

  * Added libaspell-dev as build-dependency (Closes: Bug#448434)
  * Applied patch submitted by Sikon to use lsb_release to retreive
    operating system name (Closes: Bug#451131)
  * Added call to dh_icons to debian/rules
  * Set build-dependency on debhelper to >= 5.0.51 (for dh_icons)

 -- Matvey Kozhev <email address hidden>   Fri,  16 Nov 2007 18:21:32 +0000
Superseded in hardy-release on 2007-11-16
psi (0.11-2ubuntu1) hardy; urgency=low

  * Merged remaining Ubuntu changes (LP: #160894)
    - debian/patches/01_lsb_version.dpatch:
        Check lsb-release before attempting hacky upstream distro-specific
        identification, so that Psi does not misreport Ubuntu as Debian
    - Added dh_icons to debian/rules
    - Added dpatch to build-deps and debian/rules
  * Bumped debhelper build-dep to >= 5.0.51 (for dh_icons)

Superseded in hardy-release on 2007-11-14
Obsolete in gutsy-release on 2011-09-16
psi (0.10-2ubuntu3) gutsy; urgency=low

  * Add dpatch support in debian/control and debian/rules.
  * Add patches/01_lsb_version.dpatch (LP: #66940).
  * Change Maintainer/XSBC-Original-Maintainer field.

 -- William Lima <email address hidden>   Thu,  9 Aug 2007 16:01:48 -0300
Superseded in gutsy-release on 2007-08-16
Obsolete in feisty-release on 2009-08-20
Obsolete in edgy-release on 2008-06-19
Obsolete in dapper-release on 2011-09-06
psi (0.10-2ubuntu2) dapper; urgency=low

  * debian/control: added libxss-dev build dependency (Malone: #)

 -- Szilveszter Farkas (Phanatic) <email address hidden>   Mon, 10 May 2006 15:50:56 +0200
Superseded in dapper-release on 2006-05-14
psi (0.10-2ubuntu1) dapper; urgency=low

  * debian/rules: added dh_iconcache

 -- Szilveszter Farkas (Phanatic) <email address hidden>   Mon,  8 May 2006 11:26:48 +0200
Superseded in dapper-release on 2006-05-08
psi (0.10-2build1) dapper; urgency=low

  * Manual sync from Debian. No Ubuntu-specific changes.

 -- Lucas Nussbaum <email address hidden>   Tue, 28 Mar 2006 11:11:02 +0200
Superseded in dapper-release on 2006-03-28
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
psi (0.9.3-2ubuntu1) breezy; urgency=low


  * Sync with debian
  * Applied patch to psi.desktop to start psi without gpg-agent use (known
    issue)
  * Updated README.Debian

 -- Stephan Hermann <email address hidden>  Wed, 14 Sep 2005 16:33:49 +0200
Obsolete in hoary-release on 2008-03-19
psi (0.9.2-2) unstable; urgency=low


  * Use menu icon with transparent background, again. (Closes: Bug#261326)
    This reverts a change from 0.8.7-2, which is obsolete now.
  * Do not listen on a network port if transfer port is set to 0.
    Note that this breaks file transfer, if both parties disable the
    transfer port. (Closes: Bug#256901)
  * Recommend qca-tls (instead of suggesting it). I can't imagine a
    good reason not to install qca-tls. (Closes: Bug#263462)

 -- Jan Niehusmann <email address hidden>  Thu, 12 Aug 2004 09:02:46 +0200
Obsolete in warty-release on 2008-01-09
psi (0.9.2-1) unstable; urgency=low


  * New upstream release
  * Set KDEDIR for ./configure so kde specific files get installed
  * Don't install libpsiwidgets.so. It got installed in /usr/share
    where it doesn't belong. May be included (at a better location)
    later.

 -- Jan Niehusmann <email address hidden>  Tue, 15 Jun 2004 00:10:41 +0200
126 of 26 results