psimedia 1.0.3+svn737-1 source package in Ubuntu

Changelog

psimedia (1.0.3+svn737-1) unstable; urgency=low

  * Sources were updated from svn
  * New maintainer (Closes: #620032)
  * File debian/copyright was updated:
    - now sources are copied from svn trunk
  * Files in directory debian/patches/ were updated:
    - added file psimedia-drop-v4lsrc-gst-plugin.patch
    - added small descriptions to other patches
  * Fixed psi-plus crashes on startup (Closes: #626802)
  * Fixed build with new Linux kernel (>= 2.6.38) (Closes: #619540, #621967)

psimedia (1.0.3+r807-1ubuntu1) natty; urgency=low

  * psi to psi-plus

psimedia (1.0.3+r807-0ubuntu4) natty; urgency=low

  * fix psi-plus to psi

psimedia (1.0.3+r807-0ubuntu3) natty; urgency=low

  * update v4l patch

psimedia (1.0.3+r807-0ubuntu2) natty; urgency=low

  * add qconf to depents

psimedia (1.0.3+r807-0ubuntu1) natty; urgency=low

  * New upstream release
  * add patch remove-v4l1-support.diff - kernel 2.6.38 not support v4l1

psimedia (1.0.3-8) unstable; urgency=low

  * merge new and RC bugfix
  * psi+ moved from psi to psi-plus
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  06 Jun 2011 08:23:44 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-06
Uploaded to:
Oneiric
Original maintainer:
Tehnick
Component:
universe
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
psimedia_1.0.3+svn737.orig.tar.bz2 222.8 KiB a8c97329d4fbc57d3142089a81ac16f9
psimedia_1.0.3+svn737-1.debian.tar.gz 6.6 KiB a50c75d2674d7609e51317157993533d
psimedia_1.0.3+svn737-1.dsc 1.2 KiB 6fee83b4fab8bccc854e3f2e11bfbff2

Available diffs

View changes file

Binary packages built by this source

psi-plus-plugin-psimedia: Plugin for Psi/Psi+ for audio and video calls

 PsiMedia is a thick abstraction layer for providing
 audio and video RTP services to Psi-like IM clients.
 .
 The implementation is based on GStreamer.