pslib 0.2.7-1 source package in Ubuntu

Changelog

pslib (0.2.7-1) unstable; urgency=low

  * New upstream version.
  * The alpha channel of RGB pngs is stripped to prevent a segmentation
    fault. This is a temporary solution until a real fix is found.
    (Closes: #361148)

pslib (0.2.6-2) unstable; urgency=low

  * fixed dependency for pslib-dev (Closes: #356808)
  * set DH_COMPAT to 4

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 15:23:29 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-06-15
Uploaded to:
Edgy
Original maintainer:
Uwe Steinmann
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pslib_0.2.7.orig.tar.gz 498.7 KiB 653ec4b1685500d3eb86dc89093854e1928f040b457556365bd52a31dda9a84d
pslib_0.2.7-1.diff.gz 8.1 KiB b648f4a372eb57d09bd38c3ac381862a64ab8a85372c3adb2b3de52cb59c8e62
pslib_0.2.7-1.dsc 674 bytes d527e3b211872a2a2e6d3771f946ca0b66bc0350b8ee79a49a71157b50ba502b

View changes file

Binary packages built by this source

pslib-dev: No summary available for pslib-dev in ubuntu gutsy.

No description available for pslib-dev in ubuntu gutsy.

pslib1: No summary available for pslib1 in ubuntu gutsy.

No description available for pslib1 in ubuntu gutsy.