psycopg2 package in Ubuntu

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Python Modules Team
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
2.7.7-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

psycopg2.0.x

DB-API 2.0 compliant PostgreSQL database adapter for Python

Bug supervisor: no
Bug tracker: no
Branch: yes

psycopg 2.0.14 is older than the current packaged version. Launchpad may be missing release information for the 2.0.x series or this package is linked to the wrong psycopg series.

The Disco Dingo (current stable release)
2.7.7-1 release (main) 2019-01-23
The Cosmic Cuttlefish (supported)
2.7.5-2 release (main) 2018-07-02
The Bionic Beaver (supported)
2.7.4-1 release (main) 2018-02-10
The Xenial Xerus (supported)
2.6.1-1build2 release (main) 2016-01-19
The Trusty Tahr (supported)
2.4.5-1build5 release (main) 2014-03-23
The Precise Pangolin (supported)
2.4.5-1 release (main) 2012-04-03