pxz 4.999.99~beta5+gitfcfea93-2 source package in Ubuntu

Changelog

pxz (4.999.99~beta5+gitfcfea93-2) unstable; urgency=medium

  * Bump Standards-Version to 4.1.1, no changes needed.
  * Bump debian/compat to 10 and build-depend on debhelper >= 10.2.5~.
  * Switch Vcs-Browser URL to use /git/ instead of /gitweb/.

 -- Holger Levsen <email address hidden>  Fri, 29 Sep 2017 22:46:39 +0200

Upload details

Uploaded by:
Holger Levsen on 2017-09-30
Uploaded to:
Sid
Original maintainer:
Holger Levsen
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-03 universe misc

Downloads

File Size SHA-256 Checksum
pxz_4.999.99~beta5+gitfcfea93-2.dsc 1.9 KiB 53848f6cce5eaf94cdd5af1172f995f1f84fdcf3544533b0d5a8a4fa7e3f0503
pxz_4.999.99~beta5+gitfcfea93.orig.tar.bz2 11.5 KiB b10001b57d5aa9591b4768dd8286a5792d196e414019fe78714447a31c2f4ea1
pxz_4.999.99~beta5+gitfcfea93-2.debian.tar.xz 3.1 KiB 0bc0c251863d7aaa4799704ccd67f26cce352552e772fcd549264024a5d0ac5b

No changes file available.

Binary packages built by this source

pxz: parallel LZMA compressor using liblzma

 Parallel XZ is a compression utility that takes advantage of running LZMA
 compression of different parts of an input file on multiple cores and
 processors simultaneously. Its primary goal is to utilize all resources to
 speed up compression time with minimal possible influence on compression
 ratio.

pxz-dbgsym: debug symbols for pxz