pybik 1.0.1-1ubuntu0.1 source package in Ubuntu

Changelog

pybik (1.0.1-1ubuntu0.1) raring; urgency=low

  * Remove the ability to run with pyside and require pyqt4
    to prevent segmentation fault in preferences dialog (LP: #1189664)
 -- <email address hidden> (B. Clausius)   Sat, 13 Jul 2013 22:50:19 +0200

Upload details

Uploaded by:
B. Clausius on 2013-08-12
Sponsored by:
Dmitry Shachnev
Uploaded to:
Raring
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
games
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pybik_1.0.1.orig.tar.gz 200.3 KiB 20d628aca6893fbe8228b627f6e630931cb40780afa68da725fcd526f3ef7eb8
pybik_1.0.1-1ubuntu0.1.debian.tar.gz 4.4 KiB cfde8720ff77739749a2878ef81dde80f27fbedf36e04130f90cba2c3d9f18c9
pybik_1.0.1-1ubuntu0.1.dsc 2.2 KiB aabe809d51ad05fcdd0b2389ce94bd02f08de2be6665325ec52a8bef582e7abe

View changes file

Binary packages built by this source

pybik: 3D Rubik's cube game

 Pybik is an interactive, graphical, single player puzzle.
 This program renders an image of a cube, like that invented
 by Erno Rubik. You have to manipulate the cube using the mouse. When each
 face shows only one color, the game is solved.

pybik-bin: No summary available for pybik-bin in ubuntu raring.

No description available for pybik-bin in ubuntu raring.