pycurl 7.19.0-1 source package in Ubuntu

Changelog

pycurl (7.19.0-1) unstable; urgency=low

  [ Bernd Zeimetz ]
  * debian/control:
    - Rising the priority to optional, as we have rdepends in optional.
  * Switching from python-central to python-support. 
  * Support building for Python 2.6. 

  [ Sandro Tosi ]
  * New upstream release.
  * debian/control
    - bump libcurl4-gnutls-dev versioned depends to >= 7.19.0
    - updated my email address
    - bump Standards-Version to 3.8.1
      + added debian/README.source
    - added Vcs-{Browser,Svn} fields
    - added ${misc:Depends} to binary packages
    - switch Vcs-Browser field to viewsvn
    - adjusted section to 'debug' for -dbg package
    - force libcurl3-gnutls depends to at least on version 7.19.0;
      Closes: #527546
  * debian/patches/10_setup.py.dpatch
    - added description (to please lintian) and updated my email address
  * debian/copyright
    - used the correct location of LGPL 2.1 on local machine

 -- Michael Vogt <email address hidden>   Fri,  05 Jun 2009 16:48:25 +0100

Upload details

Uploaded by:
Michael Vogt
Uploaded to:
Karmic
Original maintainer:
Debian Python Modules Team
Architectures:
any
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pycurl_7.19.0.orig.tar.gz 69.7 KiB eb782dfcc5a7c023539a077462b83c167e178128ee9f7201665b9fbb1a8b0642
pycurl_7.19.0-1.diff.gz 5.7 KiB 9e574f27e8770938d7a1572d7dbcb3a3fedafb16e1b13a914fc773f37a07c7d7
pycurl_7.19.0-1.dsc 1.4 KiB 6f172ab336c5e75755153666be26d436bfe4ffc4b7f47a45486ac64848bedfd1

Available diffs

View changes file

Binary packages built by this source

python-pycurl: No summary available for python-pycurl in ubuntu karmic.

No description available for python-pycurl in ubuntu karmic.

python-pycurl-dbg: No summary available for python-pycurl-dbg in ubuntu karmic.

No description available for python-pycurl-dbg in ubuntu karmic.