Change log for pyexcelerator package in Ubuntu

18 of 8 results
Deleted in eoan-release (Reason: (From Debian) RoQA; orphaned; ancient; no Python 3 suppor...)
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
pyexcelerator (0.6.4.1-3) unstable; urgency=medium

  * Team upload.
  * Fixed VCS URL (https)
  * Source format changed to 3.0 (quilt) (Closes: #670190)
  * Build using dh-python, pybuild and dh-exec (Closes: #825815)
  * Bump debhelper version to 10
  * Standards-Version bumped to 3.9.8 (no other changes needed)
  * SEE-ALSO -> SEE ALSO in manpages (Closes: #710857)

 -- Ondřej Nový <email address hidden>  Sat, 10 Dec 2016 21:00:09 +0100

Available diffs

Superseded in zesty-release on 2016-12-11
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
pyexcelerator (0.6.4.1-2) unstable; urgency=low


  * Team upload.

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

  [ Luca Falavigna ]
  * Convert to dh_python2 (Closes: #616963).

 -- Luca Falavigna <email address hidden>  Fri, 28 Jun 2013 00:01:37 +0200
Superseded in saucy-release on 2013-06-28
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
pyexcelerator (0.6.4.1-1) unstable; urgency=low

  * New upstream version independent of the xlwt project. Closes: #500185.
  * debian/control:
    + Bumped Standards Version to 3.8.3. No changes.
    + Bumped debhelper version to 7.4~.
  * Bumped debian/compat from 5 to 7.
  * Updated 01-write_datetime.dpatch in debian/patches since upstream changed
    the file.
  * Added debian/README.source to debian/docs.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 09:00:09 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
pyexcelerator (0.6.3a-4) unstable; urgency=medium

  [ Piotr Ożarowski, Sandro Tosi ]
  * Vcs-Svn and Vcs-Browser fields added
  * Bumped Standards Version to 3.8.0
    + debian/README.source file added
  * Added short description to 01-write_datetime.dpatch

  [ Jan Dittberner ]
  * debian/copyright: add copyright and licensing information for
    antlr.py (Closes: #510782)
  * debian/control
    - add python-antlr to Depends
    - add ${misc:Depends} to fix lintian warning debhelper-but-no-misc-depends
  * debian/rules: use antlr.py from python-anltr instead of the version
    included in the upstream tarball to ease security support

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  09 Feb 2009 08:56:51 +0000

Available diffs

Superseded in jaunty-release on 2009-02-09
pyexcelerator (0.6.3a-3.1) unstable; urgency=low

  * NMU. Rebuild to move files to /usr/share/pyshared. Closes: #490487.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 10:46:39 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
pyexcelerator (0.6.3a-3) unstable; urgency=low

  * Fixed inability to write datetime.date to a cell. Patch provided by
    Krzysztof Sulejczak. Closes: #468558.
  * debian/control:
    + Added dpatch as a Build-Depends.
    + Moved Homepage reference out of extended description.
    + Bumped Standards Version to 3.7.3. No changes.
  * Added dpatch.mk line to debian/rules.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  02 May 2008 02:23:21 +0100
Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
pyexcelerator (0.6.3a-2) unstable; urgency=low

  * New e-mail address for maintainer. Changed in debian/* files.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  24 Oct 2007 07:27:29 +0100
Superseded in hardy-release on 2007-10-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
pyexcelerator (0.6.3a-1) unstable; urgency=low

  * Initial release (Closes: #384093).  Thanks to Piotr Ozarowski for help
    with this initial release.
  * Added a man page.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Nov 2006 11:53:27 +0000
18 of 8 results