pyfribidi 0.10.0-3 source package in Ubuntu

Changelog

pyfribidi (0.10.0-3) unstable; urgency=low

  * Bumped compat level to 8
  * debian/control:
    + Updated my email address
    + Bumped debhelper Build-Dep to 8
    + Bumped Standards-Version to 3.9.2
  * Switch to dh_python2
    + debian/control:
      - Drop python-support from Build-Deps
      - Bumped python-all Build-Dep to (>= 2.6.6-3~)
      - Removed XB-Python-Version and XS-Python-Version lines.
    + debian/rules:
      - added --with python2 to dh call.
      - No need to move pyshared to pymodules
 -- ALEFHAHMEEMDAL ALEFLAMMEEMHAHMEEMWAWDALYEH (Ahmed El-Mahmoudy) <email address hidden>   Sun, 10 Jul 2011 05:52:37 +0200

Upload details

Uploaded by:
أحمد المحمودي (Ahmed El-Mahmoudy) on 2011-07-12
Uploaded to:
Oneiric
Original maintainer:
Debian Python Modules Team
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pyfribidi_0.10.0.orig.tar.gz 97.3 KiB b141cb299b8c56307fca9ee0cddf3bb1f9bbabd33406c2953fae0bbbc270f772
pyfribidi_0.10.0-3.debian.tar.gz 4.6 KiB f4b551f9979cd5f4c636d1d00379ab0b896afc1b516286e89e70bc815f268eb3
pyfribidi_0.10.0-3.dsc 1.8 KiB 71b6b0ae845a38fb165b3bf2a40a0f231a2172fff5d3c56ef0472845663c911c

Available diffs

View changes file

Binary packages built by this source

python-pyfribidi: No summary available for python-pyfribidi in ubuntu oneiric.

No description available for python-pyfribidi in ubuntu oneiric.

python-pyfribidi-dbg: FriBidi Python bindings (debug symbols)

 FriBiDi is a bidirectional algorithm implementation for Hebrew and/or Arabic
 languages.
 .
 This package contains detached debugging symbols for python-pyfribidi.