pygpgme 0.1+bzr20090820-1 source package in Ubuntu


pygpgme (0.1+bzr20090820-1) unstable; urgency=low

  * Sync to Upstream bzr 2009-08-20
  * Fix "Fails to create a Context unless gpgme_check_version is called
    manually" using custom patch until upstream doesn't fix it (Closes: #549921)

pygpgme (0.1+bzr20090429-1) unstable; urgency=low

  * Initial release. (Closes: #511170: ITP: pygpgme -- A Python wrapper
    for the GPGME library)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  19 Nov 2009 23:05:04 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2009-11-20
Uploaded to:
Original maintainer:
Miguel Di Ciurcio Filho
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Lucid release on 2009-11-20 universe python


File Size SHA-256 Checksum
pygpgme_0.1+bzr20090820.orig.tar.gz 55.4 KiB 953f9b2212ea650f13ca1fbd827a533fa67053aff20810c45c008da8d0befdad
pygpgme_0.1+bzr20090820-1.diff.gz 2.4 KiB 1b71275cd653d21c55ad2f0d332d665af97bb7228948f54b3a3c71564edf3e8d
pygpgme_0.1+bzr20090820-1.dsc 1.2 KiB 0da031f4a3fc4dfcac5b38c3ba2a1313e562bdf2b6031cd829659ed7a73e26d5

View changes file

Binary packages built by this source

python-gpgme: No summary available for python-gpgme in ubuntu maverick.

No description available for python-gpgme in ubuntu maverick.

python-gpgme-dbg: python wrapper for the GPGME library (debug extension)

 PyGPGME is a Python module that lets you sign, verify, encrypt
 and decrypt messages using the OpenPGP format.
 It is built on top of the GNU Privacy Guard and the
 GPGME library.
 This package contains the extension built for the Python debug interpreter.