pygtk package in Ubuntu

python-glade2: GTK+ bindings: Glade support
python-glade2-dbgsym: debug symbols for package python-glade2
python-gtk2: Python bindings for the GTK+ widget set
python-gtk2-dbg: Python bindings for the GTK+ widget set (debug extension)
python-gtk2-dbgsym: debug symbols for package python-gtk2
python-gtk2-dev: GTK+ bindings: devel files
python-gtk2-doc: Python bindings for the GTK+ widget set - documentation

This package has 23 new bugs and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Low Urgency
Architectures:*
any all
Latest upload:
2.24.0-4ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

The Gnome ProjectPyGTK2.10

Python bindings for the GTK+ widget set.

Bug supervisor: no
Bug tracker: yes
Branch: no

PyGTK 2.10.6 is older than the current packaged version. Launchpad may be missing release information for the 2.10 series or this package is linked to the wrong PyGTK series.

The Zesty Zapus (active development)
2.24.0-4ubuntu1 release (main) 2016-10-18
The Yakkety Yak (current stable release)
2.24.0-4ubuntu1 release (main) 2016-04-22
The Xenial Xerus (supported)
2.24.0-4ubuntu1 release (main) 2015-10-22
The Vivid Vervet (supported)
2.24.0-3ubuntu4 release (main) 2015-01-29
The Trusty Tahr (supported)
2.24.0-3ubuntu3 release (main) 2014-02-24
The Precise Pangolin (supported)
2.24.0-3 release (main) 2012-02-21