Change log for pyinotify package in Ubuntu

130 of 30 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
pyinotify (0.9.6-1) unstable; urgency=low

  [ Corey Bryant ]
  * New upstream release (Closes: #807520).

  [ Ondřej Nový ]
  * Fixed VCS URL (https)

  [ Mikhail Gusarov ]
  * Allow to build twice (Closes: #825927).

 -- Mikhail Gusarov <email address hidden>  Fri, 03 Jun 2016 21:19:13 +0200
Superseded in yakkety-release on 2016-06-04
Published in xenial-release on 2015-12-17
Deleted in xenial-proposed (Reason: moved to release)
pyinotify (0.9.6-0fakesync1) xenial; urgency=medium

  * New upstream release.

 -- Corey Bryant <email address hidden>  Wed, 16 Dec 2015 14:37:06 -0500
Superseded in xenial-release on 2015-12-17
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
pyinotify (0.9.5-1) unstable; urgency=low


  * New upstream release.
  * Add dh-python to B-D as suggested by dh_python.
  * Update debian/watch to follow GitHub tags.

 -- Mikhail Gusarov <email address hidden>  Wed, 11 Feb 2015 19:32:59 +0100
Superseded in vivid-release on 2015-02-11
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2014-02-23
Deleted in trusty-proposed (Reason: moved to release)
pyinotify (0.9.4-1build1) trusty; urgency=medium

  * Rebuild to drop files installed into /usr/share/pyshared.
 -- Matthias Klose <email address hidden>   Sun, 23 Feb 2014 13:50:31 +0000
Superseded in trusty-release on 2014-02-23
Deleted in trusty-proposed on 2014-02-24 (Reason: moved to release)
pyinotify (0.9.4-1) unstable; urgency=low


  * New upstream release (Closes: #730106)

 -- Mikhail Gusarov <email address hidden>  Sun, 24 Nov 2013 17:51:01 +0100

Available diffs

Superseded in trusty-release on 2013-11-24
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
pyinotify (0.9.3-2) unstable; urgency=low


  * Team upload.

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

  [ Sebastian Ramacher ]
  * debian/control: Change python3 in Build-Depends to python3-all to build
    against all supported Python 3 versions. (Closes: #692385)

 -- Sebastian Ramacher <email address hidden>  Fri, 24 May 2013 13:54:56 +0200
Superseded in saucy-release on 2013-05-25
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
pyinotify (0.9.3-1.1ubuntu1) raring-proposed; urgency=low

  * Build-dep against python3-all, as (test) building against all required.
 -- Dmitrijs Ledkovs <email address hidden>   Thu, 25 Oct 2012 01:39:41 +0100
Superseded in raring-release on 2012-10-25
Obsolete in quantal-release on 2015-04-24
pyinotify (0.9.3-1.1) unstable; urgency=low


  * Non-maintainer upload with IRC maintainer consent.
  * Add python3 package (Closes: #672187).

 -- Didier Raboud <email address hidden>  Sat, 16 Jun 2012 12:58:31 +0200
Superseded in quantal-release on 2012-06-22
pyinotify (0.9.3-1ubuntu1) quantal; urgency=low

  * debian/control, debian/rules, debian/python-pyinotify,
    debian/python3-pyinotify:
    + Add support for the Python 3 version of the package.
 -- Barry Warsaw <email address hidden>   Tue, 08 May 2012 19:55:42 -0400
Superseded in quantal-release on 2012-05-09
pyinotify (0.9.3-1) unstable; urgency=low


  * New upstream release.
  * Update Standards-Version to 3.9.3, no changes required.
  * Update debian/copyright to version 1.0 of machine-readable format.
  * Add missing reference to /usr/share/common-licenses/GPL-2 to
    debian/copyright.

 -- Mikhail Gusarov <email address hidden>  Mon, 19 Mar 2012 20:15:33 +0100

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-10-15
pyinotify (0.9.2-1) unstable; urgency=low


  * New upstream release (Closes: #638708)
  * Use dh_python2 instead of python-support (Closes: #637148).
  * Drop Breaks for obsolete packages.
  * Update Standards-Version to 3.9.2, no changes required.
  * Convert debian/copyright to machine-readable format.

 -- Mikhail Gusarov <email address hidden>  Sat, 27 Aug 2011 22:26:37 +0200

Available diffs

Superseded in precise-release on 2011-10-15
Obsolete in oneiric-release on 2015-04-24
pyinotify (0.9.1-1ubuntu1) oneiric; urgency=low

  * Switch to dh_python2. (LP: 788514)
 -- Barry Warsaw <email address hidden>   Mon, 08 Aug 2011 16:05:01 -0400

Available diffs

Superseded in oneiric-release on 2011-08-08
pyinotify (0.9.1-1) unstable; urgency=low

  * New upstream release.
    - debian/control: Update list of documentation installed.
  * debian/control: Update my e-mail address.
  * Upstream moved to another site:
    - debian/control: Update homepage.
    - debian/watch: Update download location.
  * debian/source/format: Update source format to 3.0 (quilt).
  * debian/control, debian/rules: Use dh(1).
  * debian/control: Update Standards-Version to 3.9.1, no changes required.
  * debian/control: Drop conflict with python2.[34]-pyinotify which are no
    longer in oldstable.
 -- Michael Vogt <email address hidden>   Fri,  17 Jun 2011 16:06:58 +0000

Available diffs

Superseded in oneiric-release on 2011-06-17
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
pyinotify (0.8.9-1ubuntu3) maverick; urgency=low

  * debian/patches/init_errno.patch:
    - Get the errno and raise OSError with the correct message (LP: #633405)
  * Update Standards-Version
  * Add README.source to fix lintian warning
  * Add ${misc:Depends} to binary packages to fix lintian warning
 -- Rodney Dawes <email address hidden>   Wed, 08 Sep 2010 14:13:30 -0400

Available diffs

Superseded in maverick-release on 2010-09-15
Obsolete in lucid-release on 2016-10-26
pyinotify (0.8.9-1ubuntu2) lucid; urgency=low

  * Cherry picked patch from upstream to fix overlapping when renaming
    path in MOVE_SELF (LP: #530268)
 -- Facundo Batista <email address hidden>   Wed, 3 Mar 2010 17:49:22 -0300

Available diffs

Superseded in lucid-release on 2010-04-22
pyinotify (0.8.9-1ubuntu1) lucid; urgency=low

  * Cherry picked patch from upstream to fix event arrival after removing a
    watch (LP: #507126)
 -- Guillermo Gonzalez <email address hidden>   Fri, 29 Jan 2010 12:07:53 -0300

Available diffs

Superseded in lucid-release on 2010-01-31
pyinotify (0.8.9-1) unstable; urgency=low

  * New upstream release
    - License changed from GPLv2+ to MIT
  * Adjust documentation generation and installation due to changed
    tarball layout
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  22 Jan 2010 11:27:15 +0000

Available diffs

Superseded in lucid-release on 2010-01-22
pyinotify (0.8.8-1) unstable; urgency=low

  * New upstream release.

Available diffs

Superseded in lucid-release on 2009-11-24
Obsolete in karmic-release on 2013-03-04
pyinotify (0.8.6-2ubuntu2) karmic; urgency=low

  * debian/patches/libc_check.patch:
    - Cherry picked patch from upstream to fix libc check (LP: #408600)
  * debian/rules:
    - enable quilt support
  * debian/control:
    - add quilt to Build-Deps

 -- Krzysztof Klimonda <email address hidden>   Tue, 04 Aug 2009 10:58:42 +0200

Available diffs

Superseded in karmic-release on 2009-08-04
pyinotify (0.8.6-2ubuntu1) karmic; urgency=low

  * debian/control: Drop psyco to suggests. (See LP #387140)

 -- Martin Pitt <email address hidden>   Wed, 15 Jul 2009 15:35:35 +0200

Available diffs

Superseded in karmic-release on 2009-07-15
Superseded in karmic-release on 2009-07-15
pyinotify (0.8.6-2) unstable; urgency=low

  * Upload to unstable.
  * Added Breaks field for packages known to be incompatible with
    pyinotify 0.8.x.

Available diffs

Superseded in karmic-release on 2009-06-01
pyinotify (0.7.1-3) unstable; urgency=low

  * debian/copyight:
    - Replacing (C) with ©, as suggested by Lintian,
    - Several files are under GPLv2 or later,
    - Updating copyright years to 2009.
  * debian/control:
    - Updated short description for python-pyinotify-doc, as suggested by
      Lintian.

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
pyinotify (0.7.1-1build1) jaunty; urgency=low

  * No change rebuild for python2.6.

 -- Matthias Klose <email address hidden>   Thu, 26 Feb 2009 11:25:01 +0000

Available diffs

Superseded in jaunty-release on 2009-02-26
Obsolete in intrepid-release on 2013-02-20
Obsolete in hardy-release on 2015-04-24
pyinotify (0.7.1-1) unstable; urgency=low
  
  [Mikhail Gusarov]

  * New upstream release (Closes: #432866).
    - Removed hppa-syscalls.patch - applied upstream.
    - Removed m68k-syscalls.patch - applied upstream.

  * Acknowleging NMU 0.7.0-2.1. Thanks to LaMont Jones.
    - Added use-sys-syscall-h.patch - all Lenny architectures have an
    inotify support.
    - Package made Architecture: any.

  * Fixed compilation of _inotify.so for several Python versions (thanks
    to Christopher Halse Rogers) (Closes: #430891).

  * epydoc documentation moved to html/ subdir to avoid polluting
    documentation directory.
  
  * autopath.py stripped from examples, as it is not needed for packaged
    library, and hangs when being imported due to some reason.

  [Scott Kitterman]

  * Suggest python-pyinotify instead of python2.*-pyinotify for
    python-pyinotify-doc.

Superseded in hardy-release on 2007-11-05
Obsolete in gutsy-release on 2011-09-16
pyinotify (0.7.0-2ubuntu1) gutsy; urgency=low

  * Merge from Debian unstable. Remaining Ubuntu changes:
    - Rebuild _inotify.so for each python version
    - Suggest python-pyinotify instead of python2.*-pyinotify
      for python-pyinotify-doc
    - Modify Maintainer value to match Debian-Maintainer-Field Spec

Superseded in gutsy-release on 2007-06-18
pyinotify (0.7.0-1ubuntu1) gutsy; urgency=low

  * Merge from debian unstable, remaining changes:
    + Rebuild _inotify.so for each python version
    + Update Maintiner field
    + Suggest python-pyinotify instead of python2.*-pyinotify
      for python-pyinotify-doc

Superseded in gutsy-release on 2007-05-23
Obsolete in feisty-release on 2009-08-20
pyinotify (0.5.2-1.1ubuntu2) feisty; urgency=low

  * debian/rules
    - Rebuild the _inotify.so library for each python version
    - Fixes LP:#85705

 -- Christopher James Halse Rogers (RAOF) <email address hidden>   Sat, 17 Feb 2007 16:55:51 +1100
Superseded in feisty-release on 2007-02-18
Obsolete in edgy-release on 2008-06-19
pyinotify (0.5.2-1.1ubuntu1) edgy; urgency=low

  * rebuild to fix package contents
  * debian/control
    - python-pyinotify: remove [dummy package] from description
    - python-pyinotify-doc: suggest python-pyinotify instead of
      python2.*-pyinotify

 -- Michael Bienia <email address hidden>   Fri,  8 Sep 2006 22:42:44 +0200
Superseded in edgy-release on 2006-09-11
pyinotify (0.5.2-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Update package for new python policy (Closes: #373497).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  02 Jul 2006 21:04:38 +0100
Superseded in edgy-release on 2006-07-02
pyinotify (0.5.2-1) unstable; urgency=low

  * New upstream release.

130 of 30 results