Change log for pykde4 package in Ubuntu

175 of 85 results
Published in bionic-proposed on 2017-11-03
pykde4 (4:4.14.2-0ubuntu9) bionic; urgency=medium

  * Rebuild against new sip-api-12.2.

 -- Gianfranco Costamagna <email address hidden>  Fri, 03 Nov 2017 17:21:53 +0100
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-08-05
Deleted in artful-proposed (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu8) artful; urgency=medium

  * No-change rebuild against python3.6

 -- Jeremy Bicha <email address hidden>  Wed, 02 Aug 2017 16:18:28 -0400
Superseded in artful-release on 2017-08-05
Deleted in artful-proposed on 2017-08-06 (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu7) artful; urgency=medium

  * No change rebuild to add Python 3.6 support.

 -- Michael Hudson-Doyle <email address hidden>  Wed, 07 Jun 2017 16:21:56 -0700
Superseded in artful-release on 2017-06-08
Published in zesty-release on 2016-10-18
Published in yakkety-release on 2016-04-22
Published in xenial-release on 2016-01-20
Deleted in xenial-proposed (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu6) xenial; urgency=medium

  * No-change rebuild to drop python3.4 support.

 -- Matthias Klose <email address hidden>  Tue, 19 Jan 2016 13:33:06 +0000
Superseded in xenial-release on 2016-01-20
Deleted in xenial-proposed on 2016-01-21 (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu5) xenial; urgency=medium

  * No-change rebuild for python3 defaults change.

 -- Matthias Klose <email address hidden>  Fri, 23 Oct 2015 19:38:07 +0000
Superseded in xenial-release on 2015-10-24
Published in wily-release on 2015-08-24
Deleted in wily-proposed (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu4) wily; urgency=medium

  [ Harald Sitter ]
  * Build without kdepimlibs5-dev present to facilitate the kdepim frameworks
    5 transition. kdepimlibs as of KDE Applications 15.08 will be frameworks
    based and not co-installable with the old libs (due to data files).
    Disable the pimlibs in pykde4.

  [ Jonathan Riddell ]
  * Remove build-dep on libsoprano-dev

 -- Harald Sitter <email address hidden>  Mon, 17 Aug 2015 10:21:55 +0200
Superseded in wily-release on 2015-08-24
Deleted in wily-proposed on 2015-08-25 (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu3) wily; urgency=medium

  * Unversioned boost build dependency

 -- Matthias Klose <email address hidden>  Sat, 08 Aug 2015 15:12:14 +0000
Superseded in wily-release on 2015-08-08
Deleted in wily-proposed on 2015-08-09 (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu2) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Sat, 25 Jul 2015 20:20:35 +0000
Superseded in wily-release on 2015-07-25
Published in vivid-release on 2014-11-05
Deleted in vivid-proposed (Reason: moved to release)
pykde4 (4:4.14.2-0ubuntu1) vivid; urgency=medium

  * New upstream release
 -- Scarlett Clark <email address hidden>   Fri, 10 Oct 2014 06:50:20 -0700
Superseded in vivid-release on 2014-11-05
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
pykde4 (4:4.14.1-0ubuntu1) utopic; urgency=medium

  * New upstream release
  * Repair optional_install_sip_files.diff so it applies.
 -- Scarlett Clark <email address hidden>   Mon, 22 Sep 2014 18:02:03 +0200
Superseded in utopic-release on 2014-09-26
Deleted in utopic-proposed on 2014-09-27 (Reason: moved to release)
pykde4 (4:4.14.0-0ubuntu1) utopic; urgency=medium

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 20 Aug 2014 13:45:21 +0200
Superseded in utopic-release on 2014-08-22
Deleted in utopic-proposed on 2014-08-23 (Reason: moved to release)
pykde4 (4:4.13.97-0ubuntu2) utopic; urgency=medium

  * Rebuild without nepomuk support
  * Drop references to nepomuk from package descriptions
 -- Scott Kitterman <email address hidden>   Fri, 08 Aug 2014 00:35:43 -0400
Published in trusty-updates on 2014-08-12
Deleted in trusty-proposed (Reason: moved to -updates)
pykde4 (4:4.13.3-0ubuntu0.1) trusty; urgency=medium

  * New upstream bugfix release (LP: #1349296)
 -- Philip Muskovac <email address hidden>   Mon, 04 Aug 2014 20:38:48 +0200
Superseded in utopic-proposed on 2014-08-08
pykde4 (4:4.13.97-0ubuntu1) utopic; urgency=medium

  [ Scarlett Clark ]
  * New upstream beta release RC

  [ Jonathan Riddell ]
  * Refresh patches
  * Call dh_python2 with --no-shebang-rewrite as this fails on pyuickde4
    symlink
 -- Scarlett Clark <email address hidden>   Thu, 31 Jul 2014 13:23:00 -0700
Superseded in utopic-proposed on 2014-08-01
pykde4 (4:4.13.95-0ubuntu1) utopic; urgency=medium

  [ Scarlett Clark ]
  * New upstream beta release

  [ Jonathan Riddell ]
  * Build without nepomuk
 -- Scarlett Clark <email address hidden>   Wed, 30 Jul 2014 20:57:28 +0200
Superseded in utopic-release on 2014-08-09
Deleted in utopic-proposed on 2014-08-11 (Reason: moved to release)
pykde4 (4:4.13.90-0ubuntu1) utopic; urgency=medium

  * New upstream beta release
  * Removed debian_patches_no_gl_defines.diff, does not apply, a condition was put in its place.
 -- Scarlett Clark <email address hidden>   Thu, 17 Jul 2014 16:45:33 -0700
Superseded in utopic-release on 2014-07-25
Deleted in utopic-proposed on 2014-07-26 (Reason: moved to release)
pykde4 (4:4.13.2-0ubuntu2) utopic; urgency=medium

  * Add debian/patches/debian_patches_no_gl_defines.diff to fix build with
    python-qt4 4.11 (and adjust minimum build-dep)
      - Patch from Fedora via Debian
 -- Scott Kitterman <email address hidden>   Mon, 23 Jun 2014 21:00:25 -0400
Superseded in utopic-proposed on 2014-06-24
pykde4 (4:4.13.2-0ubuntu1) utopic; urgency=medium

  [ Dimitri John Ledkov ]
  * Build against boost1.55.

  [ Jonathan Riddell ]
  * new upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 18 Jun 2014 12:10:17 +0100
Superseded in utopic-release on 2014-06-24
Published in trusty-release on 2014-04-11
Deleted in trusty-proposed (Reason: moved to release)
pykde4 (4:4.13.0-0ubuntu1) trusty; urgency=medium

  * New upstream KDE Software Compilation release
 -- Jonathan Riddell <email address hidden>   Thu, 10 Apr 2014 22:33:07 +0100
Superseded in trusty-release on 2014-04-11
Deleted in trusty-proposed on 2014-04-12 (Reason: moved to release)
pykde4 (4:4.12.97-0ubuntu1) trusty; urgency=medium

  * New upstream release candidate
 -- Philip Muskovac <email address hidden>   Wed, 02 Apr 2014 11:59:56 +0200
Superseded in trusty-release on 2014-04-02
Deleted in trusty-proposed on 2014-04-04 (Reason: moved to release)
pykde4 (4:4.12.95-0ubuntu2) trusty; urgency=medium

  * Don't hard-code python versions in .install files.
 -- Matthias Klose <email address hidden>   Sun, 23 Mar 2014 19:59:48 +0100
Superseded in trusty-proposed on 2014-03-23
pykde4 (4:4.12.95-0ubuntu1) trusty; urgency=medium

  [ Rohan Garg ]
  * New upstream beta release

  [ Dmitry Shachnev ]
  * Add watch file (set up to track unstable releases).
 -- Rohan Garg <email address hidden>   Thu, 20 Mar 2014 20:47:35 +0100
Superseded in trusty-release on 2014-03-24
Deleted in trusty-proposed on 2014-03-25 (Reason: moved to release)
pykde4 (4:4.12.90-0ubuntu1) trusty; urgency=medium

  * Install /usr/bin/pykdeuic4-3.4
  * New upstream beta release
 -- Jonathan Riddell <email address hidden>   Wed, 19 Mar 2014 12:09:24 +0000
Superseded in trusty-release on 2014-03-20
Deleted in trusty-proposed on 2014-03-21 (Reason: moved to release)
pykde4 (4:4.12.3-0ubuntu1) trusty; urgency=medium

  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Tue, 04 Mar 2014 21:20:52 +0100
Superseded in trusty-release on 2014-03-05
Deleted in trusty-proposed on 2014-03-06 (Reason: moved to release)
pykde4 (4:4.12.2-0ubuntu1) trusty; urgency=medium

  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Wed, 05 Feb 2014 00:35:25 +0000
Superseded in trusty-release on 2014-02-06
Deleted in trusty-proposed on 2014-02-07 (Reason: moved to release)
pykde4 (4:4.12.1-0ubuntu1) trusty; urgency=low

  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Thu, 16 Jan 2014 08:50:11 +0000
Superseded in trusty-release on 2014-01-18
Deleted in trusty-proposed on 2014-01-19 (Reason: moved to release)
pykde4 (4:4.12.0-0ubuntu2) trusty; urgency=medium

  * debian/rules: Fix support for multiple Python 3 versions.
 -- William Grant <email address hidden>   Mon, 30 Dec 2013 13:38:41 +1100
Superseded in trusty-release on 2013-12-30
Deleted in trusty-proposed on 2013-12-31 (Reason: moved to release)
pykde4 (4:4.12.0-0ubuntu1) trusty; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 18 Dec 2013 17:52:06 +0000
Superseded in trusty-release on 2013-12-20
Deleted in trusty-proposed on 2013-12-21 (Reason: moved to release)
pykde4 (4:4.11.97-0ubuntu1) trusty; urgency=low

  * New upstream RC release
 -- Jonathan Riddell <email address hidden>   Fri, 29 Nov 2013 13:50:30 +0000
Superseded in trusty-release on 2013-12-02
Deleted in trusty-proposed on 2013-12-04 (Reason: moved to release)
pykde4 (4:4.11.95-0ubuntu1) trusty; urgency=low

  * New upstream beta release
 -- Rohan Garg <email address hidden>   Mon, 25 Nov 2013 18:44:35 +0100
Superseded in trusty-proposed on 2013-11-25
pykde4 (4:4.11.80-0ubuntu1) trusty; urgency=low

  * New upstream beta release
  * Update boost to 1.54
 -- Rohan Garg <email address hidden>   Sat, 23 Nov 2013 18:06:47 +0100
Superseded in trusty-release on 2013-11-29
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
pykde4 (4:4.11.2-0ubuntu2) saucy; urgency=low

  * Switch to unversioned libboost-dev depends to match other Kubuntu packages
    - Mixing boost versions in the KDEs stack is like crossing the streams
 -- Scott Kitterman <email address hidden>   Mon, 14 Oct 2013 15:49:13 -0400
Superseded in saucy-release on 2013-10-15
Deleted in saucy-proposed on 2013-10-16 (Reason: moved to release)
pykde4 (4:4.11.2-0ubuntu1) saucy; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Mon, 30 Sep 2013 15:01:05 +0100
Superseded in saucy-release on 2013-10-01
Deleted in saucy-proposed on 2013-10-03 (Reason: moved to release)
pykde4 (4:4.11.1+git20130916-0ubuntu3) saucy; urgency=low

  * Build-depend on Pyqt 4.10.3-1ubuntu1
  * Remove kplotaxis_qreal_fix.patch, now works with PyQt changes
 -- Jonathan Riddell <email address hidden>   Fri, 20 Sep 2013 07:59:03 +0100
Superseded in saucy-proposed on 2013-09-22
pykde4 (4:4.11.1+git20130916-0ubuntu2) saucy; urgency=low

  * Switch QList<double> to <qreal> in sip/kdeui/kplotaxis.sip to fix FTBFS on
    armhf
 -- Scott Kitterman <email address hidden>   Thu, 19 Sep 2013 23:46:15 -0400
Superseded in saucy-proposed on 2013-09-20
pykde4 (4:4.11.1+git20130916-0ubuntu1) saucy; urgency=low

  * Upstream snapshot to complete fix for sip4 4.15 breakage fixes
    - Drop debian/patches/pykde4.11_protected_public.patch, was backported
      from upstream, no longer required
    - Refreshed patches
 -- Scott Kitterman <email address hidden>   Mon, 16 Sep 2013 23:57:35 -0400
Superseded in saucy-proposed on 2013-09-17
pykde4 (4:4.11.1-0ubuntu2) saucy; urgency=low

  * Add debian/patches/pykde4.11_protected_public.patch to fix breakage with
    sip4 4.15/4.15.1 (LP: #1220675)
  * Bump minimum sip4 version requirement
 -- Scott Kitterman <email address hidden>   Sat, 07 Sep 2013 13:23:04 -0400
Superseded in saucy-proposed on 2013-09-09
pykde4 (4:4.11.1-0ubuntu1) saucy; urgency=low

  * New upstream bugfix release.
 -- Philip Muskovac <email address hidden>   Fri, 06 Sep 2013 22:45:13 +0100
Superseded in saucy-release on 2013-09-22
Deleted in saucy-proposed on 2013-09-24 (Reason: moved to release)
pykde4 (4:4.11.0-0ubuntu1) saucy; urgency=low

  [ Howard Chan ]
  * New upstream release

  [ Jonathan Riddell ]
  * New upstream release
 -- Jonathan Riddell <email address hidden>   Wed, 14 Aug 2013 00:45:15 +0100
Superseded in saucy-release on 2013-08-14
Deleted in saucy-proposed on 2013-08-15 (Reason: moved to release)
pykde4 (4:4.10.97-0ubuntu1) saucy; urgency=low

  * New upstream RC 2 release
 -- Jonathan Riddell <email address hidden>   Fri, 26 Jul 2013 20:13:49 +0100
Superseded in saucy-release on 2013-07-29
Deleted in saucy-proposed on 2013-07-30 (Reason: moved to release)
pykde4 (4:4.10.95-0ubuntu1) saucy; urgency=low

  * New upstream RC release
 -- Rohan Garg <email address hidden>   Fri, 19 Jul 2013 12:33:38 +0000
Superseded in saucy-release on 2013-07-21
Deleted in saucy-proposed on 2013-07-22 (Reason: moved to release)
pykde4 (4:4.10.90-0ubuntu1) saucy; urgency=low

  * New upstream bet release
 -- Michal Zajac <email address hidden>   Fri, 28 Jun 2013 18:35:59 +0100
Superseded in saucy-release on 2013-06-29
Deleted in saucy-proposed on 2013-06-30 (Reason: moved to release)
pykde4 (4:4.10.80-0ubuntu1) saucy; urgency=low

  * New upstream release
 -- Rohan Garg <email address hidden>   Fri, 21 Jun 2013 02:03:19 +0100
Superseded in saucy-proposed on 2013-06-21
pykde4 (4:4.10.4-0ubuntu2) saucy; urgency=low

  * Rebuild against sip-api-10
 -- Scott Kitterman <email address hidden>   Thu, 20 Jun 2013 11:54:09 -0400
Superseded in saucy-release on 2013-06-26
Deleted in saucy-proposed on 2013-06-27 (Reason: moved to release)
pykde4 (4:4.10.4-0ubuntu1) saucy-proposed; urgency=low

  * New upstream bugfix release
 -- Rohan Garg <email address hidden>   Fri, 07 Jun 2013 00:56:52 +0100
Superseded in saucy-release on 2013-06-08
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
pykde4 (4:4.10.2-0ubuntu1) raring; urgency=low

  * New upstream bugfix release
    - refresh optional_install_sip_files.diff
 -- Philip Muskovac <email address hidden>   Sun, 31 Mar 2013 15:06:05 +0200
Superseded in raring-release on 2013-04-09
Deleted in raring-proposed on 2013-04-10 (Reason: moved to release)
pykde4 (4:4.10.1-0ubuntu1) raring-proposed; urgency=low

  * New upstream bugfix release
  * debian/rules: Instead of fixing the abi-tags after build which fails as
    cmake just re-creates the original libs, install 3.* builds into a
    folder, fix the tags and then move everything into the same place again
    (LP: #1124479)
 -- Philip Muskovac <email address hidden>   Tue, 05 Mar 2013 16:59:58 +0000
Superseded in raring-release on 2013-03-06
Deleted in raring-proposed on 2013-03-07 (Reason: moved to release)
pykde4 (4:4.10.0-0ubuntu1) raring-proposed; urgency=low

  [ Rohan Garg ]
  * New upstream release

  [ Philip Muškovac ]
  * Add python-version-specific pykdeuic4 links to python-kde4-dev.install
 -- Philip Muskovac <email address hidden>   Wed, 06 Feb 2013 12:24:34 +0000
Superseded in raring-release on 2013-02-07
Deleted in raring-proposed on 2013-02-08 (Reason: moved to release)
pykde4 (4:4.9.98-0ubuntu2) raring; urgency=low

  * Add kubuntu_kpythonpluginfactory_3.2support.diff so KPythonPluginFactory
    can load KCM's with python >= 3.2
 -- Philip Muskovac <email address hidden>   Wed, 30 Jan 2013 21:50:11 +0100
Superseded in raring-release on 2013-01-31
Deleted in raring-proposed on 2013-02-01 (Reason: moved to release)
pykde4 (4:4.9.98-0ubuntu1) raring-proposed; urgency=low

  [ Philip Muškovac ]
  * New upstream release candidate
    - refresh add_qt_kde_definitions.diff, optional_install_sip_files.diff,
      python3.3.diff, pythonpluginfactory_python3.diff

  [ Jonathan Riddell ]
  * New upstream release candidate
  * Add kubuntu_include_dirs.diff to use multiarch include dirs
 -- Jonathan Riddell <email address hidden>   Fri, 18 Jan 2013 16:34:47 +0000
Obsolete in quantal-updates on 2015-04-24
Deleted in quantal-proposed on 2015-05-01 (Reason: moved to -updates)
pykde4 (4:4.9.4-0ubuntu0.1) quantal; urgency=low

  * New upstream bugfix release (LP: #1085516)
 -- Philip Muskovac <email address hidden>   Sun, 02 Dec 2012 01:09:26 +0100
Superseded in raring-release on 2013-01-19
Deleted in raring-proposed on 2013-01-20 (Reason: moved to release)
pykde4 (4:4.9.95-0ubuntu1) raring; urgency=low

  [ Scott Kitterman ]
  * Add missing attribution/copyright information to
    debian/patches/pythonpluginfactory_python3.diff
  * Update debian/copyright

  [ Jonathan Riddell ]
  * New upstream RC release
 -- Jonathan Riddell <email address hidden>   Tue, 18 Dec 2012 23:50:52 +0000
Superseded in raring-release on 2012-12-22
Deleted in raring-proposed on 2012-12-23 (Reason: moved to release)
pykde4 (4:4.9.90-0ubuntu2) raring; urgency=low

  [ Philip Muškovac ]
  * Bump build-dep on python-sip-dev to >= 4.14
  * Bump build-dep on python-qt4 and python-qt4-dev to >= 4.9

  [ Scott Kitterman ]
  * Add debian/patches/pythonpluginfactory_python3.diff to support KCMs
    written in Python 3
  * Update debian/python3-pykde4.install
  * Update debian/rules to proved version specific ABI tags for Python 3
    variants of kpythonplugingactory
  * Update debian/not-installed
 -- Scott Kitterman <email address hidden>   Sat, 08 Dec 2012 14:17:32 -0500
Superseded in raring-proposed on 2012-12-09
pykde4 (4:4.9.90-0ubuntu1) raring-proposed; urgency=low

  * New upstream beta release
  * Add pkg-config build-dep
  * Refresh patches
 -- Jonathan Riddell <email address hidden>   Fri, 07 Dec 2012 18:20:46 +0000
Superseded in quantal-updates on 2013-01-15
Deleted in quantal-proposed on 2013-01-16 (Reason: moved to -updates)
pykde4 (4:4.9.3-0ubuntu0.1) quantal-proposed; urgency=low

  * New upstream release (LP: #1074747)
 -- Philip Muskovac <email address hidden>   Thu, 29 Nov 2012 23:42:16 +0100
Superseded in raring-release on 2012-12-10
Deleted in raring-proposed on 2012-12-12 (Reason: moved to release)
pykde4 (4:4.9.80-0ubuntu2) raring; urgency=low

  * Re-upload to deal with failure to upload on armhf
 -- Scott Kitterman <email address hidden>   Thu, 22 Nov 2012 11:30:16 -0500
Superseded in raring-proposed on 2012-11-22
pykde4 (4:4.9.80-0ubuntu1) raring; urgency=low

  [ Jonathan Riddell ]
  * New upstream beta release

  [ Scott Kitterman ]
  * Add build-dep on pkg-config
 -- Jonathan Riddell <email address hidden>   Mon, 19 Nov 2012 16:27:55 +0000
Superseded in raring-release on 2012-11-23
Deleted in raring-proposed on 2012-11-24 (Reason: moved to release)
pykde4 (4:4.9.3-0ubuntu1) raring; urgency=low

  * New upstream release (LP: #1074747)
    - drop xxx.diff, applied upstream
 -- Philip Muskovac <email address hidden>   Tue, 06 Nov 2012 22:51:57 +0100
Superseded in raring-release on 2012-11-07
Deleted in raring-proposed on 2012-11-09 (Reason: moved to release)
pykde4 (4:4.9.2-0ubuntu3) raring; urgency=low

  * Fix building for python3.3.
  * Fix installation of multiple python3 extensions.
 -- Matthias Klose <email address hidden>   Fri, 26 Oct 2012 18:11:10 +0200
Superseded in raring-release on 2012-10-27
Obsolete in quantal-release on 2015-04-24
pykde4 (4:4.9.2-0ubuntu2) quantal; urgency=low

  * Rebuild to get missing binaries that were lost due to being copied from
    proposed to release before they were built
 -- Scott Kitterman <email address hidden>   Fri, 05 Oct 2012 01:18:48 -0400
Superseded in quantal-release on 2012-10-05
Deleted in quantal-proposed on 2012-10-06 (Reason: moved to release)
pykde4 (4:4.9.2-0ubuntu1) quantal-proposed; urgency=low

  * New upstream bugfix release
 -- Jonathan Riddell <email address hidden>   Tue, 02 Oct 2012 15:47:12 +0100
Superseded in quantal-release on 2012-10-03
pykde4 (4:4.9.1-0ubuntu1) quantal; urgency=low

  * New upstream release
 -- Harald Sitter <email address hidden>   Tue, 04 Sep 2012 15:33:15 +0530
Superseded in quantal-release on 2012-09-10
pykde4 (4:4.9.0-0ubuntu2) quantal; urgency=low

  * Revert incorrect build-dep version bump for libqt4-dev in last upload
 -- Scott Kitterman <email address hidden>   Fri, 03 Aug 2012 03:18:21 -0400
Superseded in quantal-release on 2012-08-03
pykde4 (4:4.9.0-0ubuntu1) quantal; urgency=low

  * Use direct build-depends versions rather than kde-sc-dev-latest
  * New upstream release
 -- Jonathan Riddell <email address hidden>   Thu, 26 Jul 2012 22:49:48 +0100
Superseded in quantal-release on 2012-08-01
Superseded in quantal-release on 2012-07-27
pykde4 (4:4.8.90-0ubuntu2) quantal; urgency=low

  * Additional changes from Debian:
    - Set minimum shared-desktop-ontologies build-depend version to (>= 0.8)
    - Drop redundant build-depend on python
    - Set miniumum python-all-dev build-depend version to (>= 2.6.6-3~)
    - Add python-dbg and python3-dbg to python-kde4-dbg and python3-kde4-dbg
      depends
    - Use sip3:Depends instead of sip:Depends for python3-pykde4
    - Remove unneeeded python:Provides and python3:Provides
    - Move dh_python3 override before dh_pyhon2
 -- Scott Kitterman <email address hidden>   Sat, 16 Jun 2012 22:33:46 -0400
Superseded in quantal-release on 2012-06-17
pykde4 (4:4.8.90-0ubuntu1) quantal; urgency=low

  [ Philip Muškovac ]
  * Merge python3 changes with debian
    - drop cmake_no_bytecode.diff and instead build-depend on
      kdelibs5-dev >= 4:4.8.80 which now provides PYTHONDONTWRITEBYTECODE
      to disable bytecode generation
    - use PYTHONDONTWRITEBYTECODE in debian/rules
    - set X-Python3-Version: >= 3.2
  * Bump standards version to 3.9.3, no changes required

  [ Felix Geyer ]
  * New upstream beta release.
  * Add files to not-installed that are renamed by dh_python3.
 -- Felix Geyer <email address hidden>   Wed, 13 Jun 2012 08:25:54 +0200
Published in precise-updates on 2012-05-30
Deleted in precise-proposed (Reason: moved to -updates)
pykde4 (4:4.8.3-0ubuntu0.1) precise-proposed; urgency=low

  * New upstream release (LP: #1002336)
 -- Jonathan Kolberg <email address hidden>   Thu, 03 May 2012 19:16:41 +0200
Superseded in quantal-release on 2012-06-14
pykde4 (4:4.8.3-0ubuntu2) quantal; urgency=low

  * Switch boost build-dep to 1.49
 -- Philip Muskovac <email address hidden>   Tue, 15 May 2012 20:54:34 +0200
Superseded in quantal-release on 2012-05-15
pykde4 (4:4.8.3-0ubuntu1) quantal; urgency=low

  [ Jonathan Kolberg ]
  * New upstream release

  [ Philip Muškovac ]
  * Add python3 support from Colin Watson
    - add python3-all-dev, python3-sip-de and python3-pyqt4 to build-depends
    - add new packages: python3-pykde4 python3-pykde4-dbg
    - add python3 support in rules
    - adjust python-kde4.install to only install python2 files
    - add cmake_no_bytecode.diff with a custom PythonMacros.cmake to work
      around PythonMacros.cmake from kde4libs breaking with python3
 -- Philip Muskovac <email address hidden>   Tue, 15 May 2012 17:49:49 +0200
Superseded in quantal-release on 2012-05-15
Published in precise-release on 2012-04-04
pykde4 (4:4.8.2-0ubuntu1) precise; urgency=low

  * New upstream release
 -- Philip Muskovac <email address hidden>   Sat, 31 Mar 2012 21:20:19 +0200
Superseded in precise-release on 2012-04-04
pykde4 (4:4.8.1-0ubuntu1) precise; urgency=low

  * New upstream release
 -- Philip Muskovac <email address hidden>   Sat, 03 Mar 2012 19:20:33 +0100
Superseded in precise-release on 2012-03-07
pykde4 (4:4.8.0-0ubuntu2) precise; urgency=low

  * Rebuild against python-qt4 4.9-2ubuntu3. (LP: #922721)
 -- Felix Geyer <email address hidden>   Sat, 28 Jan 2012 12:40:46 +0100
Superseded in precise-release on 2012-01-28
pykde4 (4:4.8.0-0ubuntu1) precise; urgency=low

  * New upstream release
 -- Jonathan Riddell <email address hidden>   Thu, 19 Jan 2012 12:01:24 +0000
Obsolete in oneiric-updates on 2015-04-24
Deleted in oneiric-proposed on 2015-04-26 (Reason: moved to -updates)
pykde4 (4:4.7.4-0ubuntu0.1) oneiric-proposed; urgency=low

  * New upstream bugfix release (LP: #913928)
 -- Scott Kitterman <email address hidden>   Wed, 11 Jan 2012 12:00:48 -0500
Superseded in precise-release on 2012-01-25
pykde4 (4:4.7.97-0ubuntu1) precise; urgency=low

  * New upstream RC release
 -- Jonathan Riddell <email address hidden>   Wed, 04 Jan 2012 13:14:59 +0000
175 of 85 results