pylint-celery 0.3-4 source package in Ubuntu

Changelog

pylint-celery (0.3-4) unstable; urgency=medium

  * Team upload.

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org.
  * d/copyright: Use https protocol in Format field.
  * d/control: Remove ancient X-Python-Version field.
  * d/control: Remove ancient X-Python3-Version field.
  * Convert git repository from git-dpm to gbp layout.

  [ Mattia Rizzolo ]
  * Bump debhelper compat level to 11.
  * Bump Standards-Version to 4.2.1.
    + Set Rules-Requires-Root:no.
  * Drop the python-pylint-celery (Python 2) package.
    Pylint doesn't support Py2 anymore.
  * Disable the tests, broken with the new Pylint.  Address: #888157

 -- Mattia Rizzolo <email address hidden>  Wed, 26 Sep 2018 12:59:29 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2018-09-26
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-10 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pylint-celery_0.3-4.dsc 2.1 KiB 70731d4f7d20ba896c45727c6ea3bbca983b1be3c96f623115e9641e79b0cb5c
pylint-celery_0.3.orig.tar.xz 8.7 KiB 6dd4be52990ce43ea04c383cbff1b5446efe8cd710ca82ba5b95e8319599b98b
pylint-celery_0.3-4.debian.tar.xz 2.8 KiB 5eab55744880bcf645ac2550ad71fcae1433ddd5d6912137545f4225b19d2d76

No changes file available.

Binary packages built by this source

python3-pylint-celery: Pylint plugin for code using the Celery library (Python3)

 Pylint is a source code bug and quality checker for the Python programming
 language. This package provides a plugin for checking code using the Celery
 library (distributed task queue).