Change log for pympd package in Ubuntu

19 of 9 results
Deleted in oneiric-release on 2013-06-04 (Reason: (From Debian) RoQA; orphaned, dead upstream, orphaned; De...)
Obsolete in natty-release on 2013-06-04
pympd (0.08.1-0ubuntu1) natty; urgency=low

  * New upstrea release (LP: #719778)
 -- Tarun Kumar Mall <email address hidden>   Wed, 16 Feb 2011 09:37:13 +0530

Available diffs

Superseded in natty-release on 2011-02-23
Obsolete in maverick-release on 2013-03-05
pympd (0.07-2) unstable; urgency=low

  * QA upload.
  * Set Maintainer to Debian QA Group.
  * Move python-all-dev from Build-Depends-Indep to Build-Depends.
  * Set XS-Python-Version to >= 2.4.
  * Force unversioned #!/usr/bin/python shebangs (closes: #594129).
 -- Charlie_Smotherman (porthose) <email address hidden>   Fri,  24 Sep 2010 15:46:25 +0000

Available diffs

Superseded in maverick-release on 2010-09-24
Obsolete in lucid-release on 2016-10-26
pympd (0.07-1.3) unstable; urgency=low

  * Non-maintainer upload.
  * debian/rules:
    - Pass --prefix=/usr to setup.py (Closes: #557921).
  * debian/control:
    - Add Homepage field (Closes: #380476).
  * debian/watch:
    - Fix watch file, thanks Raphael Geissert (Closes: #449846).
 -- Charlie_Smotherman (porthose) <email address hidden>   Mon,  04 Jan 2010 19:33:20 +0000

Available diffs

Superseded in lucid-release on 2010-01-04
Obsolete in karmic-release on 2013-03-04
pympd (0.07-1.2ubuntu1) karmic; urgency=low

  * debian/rules: Install files into /usr and not into /usr/local
    which fixes the FTBFS

 -- Stefan Ebner <email address hidden>   Mon, 26 Oct 2009 22:28:50 +0100

Available diffs

Superseded in karmic-release on 2009-10-26
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
pympd (0.07-1.2) unstable; urgency=low

  * Non-maintainer upload.
    - Rebuild in current environment, for the python2.5 transition
      (Closes: #476714)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  06 May 2008 11:28:31 +0100
Superseded in intrepid-release on 2008-05-06
Obsolete in hardy-release on 2015-04-24
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
pympd (0.07-1.1build1) feisty; urgency=low

  * Rebuild for python2.5 as the default python version.

 -- Matthias Klose <email address hidden>   Mon, 15 Jan 2007 17:54:17 +0000
Superseded in feisty-release on 2007-01-15
Obsolete in edgy-release on 2008-06-19
pympd (0.07-1.1) unstable; urgency=low

  * Non-maintainer upload.
    - Change XB-Python-Version to current (Closes: #385643) 

Superseded in edgy-release on 2006-09-19
pympd (0.06.1-2) unstable; urgency=low

  * Overall conformance to new Python policy.
  * debian/rules:
    - Added python-central support.
    - Building and installing for all installed Python versions.
  * debian/control:
    - Added XS-Python-Version and XB-Python-Version.
    - Moved mpd from Depends to Recommends.
    - Added mpd-client to Provides.
    - Build-Depend on new debhelper and python-central.
    - Depend on python-glade2 instead of python-gtk2. (Closes: #375977)
  * Added debian/pycompat.
  * Increased debian/compat to 5.
  * Removed debian/dirs.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Jul 2006 16:41:46 +0100
Superseded in edgy-release on 2006-07-05
pympd (0.06.1-1) unstable; urgency=low

  * Initial release. (Closes: #368966)
  * Temporary lintian warning source-contains-CVS-dir. Will be fixed in
    next upstream release.
  * 01_fix_executables.dpatch: Removed shebangs from modules (not executable)
  * Wrote manpage for pympd.

 -- Scott James Remnant <email address hidden>   Wed,  05 Jul 2006 00:13:27 +0100
19 of 9 results