pympd 0.06.1-2 source package in Ubuntu

Changelog

pympd (0.06.1-2) unstable; urgency=low

  * Overall conformance to new Python policy.
  * debian/rules:
    - Added python-central support.
    - Building and installing for all installed Python versions.
  * debian/control:
    - Added XS-Python-Version and XB-Python-Version.
    - Moved mpd from Depends to Recommends.
    - Added mpd-client to Provides.
    - Build-Depend on new debhelper and python-central.
    - Depend on python-glade2 instead of python-gtk2. (Closes: #375977)
  * Added debian/pycompat.
  * Increased debian/compat to 5.
  * Removed debian/dirs.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Jul 2006 16:41:46 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2006-07-05
Uploaded to:
Edgy
Original maintainer:
Franz Pletz
Architectures:
all
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pympd_0.06.1.orig.tar.gz 54.5 KiB 17593a53fe1a734fe79aa1a72c101f7833e0434aad7ee92db0d77305b1fcf00b
pympd_0.06.1-2.diff.gz 3.7 KiB 1b06eb8c6e89a1979239f25dc64f7d4ff1679c0dba4e1d2fed67f620ce69b8f9
pympd_0.06.1-2.dsc 678 bytes 8fd6d52e8294deb0f979416099564d5c98fec6d5141da3197909d98b1292acfd

View changes file

Binary packages built by this source

pympd: No summary available for pympd in ubuntu edgy.

No description available for pympd in ubuntu edgy.