pymtp 0.0.4-4 source package in Ubuntu

Changelog

pymtp (0.0.4-4) unstable; urgency=low


  * Remove hard-coded dependency on python-support (Closes: #642461)
    - Thanks to Jakub Wilk
  * Set debian/compat to 7
  * Update debian/rules
  * Add debian/README.source
  * Change to source/format 3.0 (quilt)

 -- tony mancill <email address hidden>  Thu, 22 Sep 2011 21:59:39 -0700

Upload details

Uploaded by:
Thomas Perl on 2011-09-24
Uploaded to:
Sid
Original maintainer:
Thomas Perl
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-27 universe python

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pymtp_0.0.4-4.dsc 1.7 KiB 5b1be6d445e4a760f2d2455798f41af7ff6aa750b5b82d76a384ef9bbd808d86
pymtp_0.0.4.orig.tar.gz 20.3 KiB 7478ba47b27974482f318beb47ba389e63cb096fa74ce3138dd194fb1450f7ae
pymtp_0.0.4-4.debian.tar.gz 4.1 KiB 82ff8c9f037336b4d23d7b1819108fb6bc635362fc80bc5aa8b1822f5199a4c1

No changes file available.

Binary packages built by this source

python-pymtp: Pythonic binding to LibMTP to interact with MTP devices

 PyMTP is a Pythonic binding to LibMTP that allows Python programs
 to interact with LibMTP-supported devices. These devices include
 several popular MP3 players, including Creative Zen, several
 iRiver devices, NormSoft Pocket Tunes and many others.