pyode package in Ubuntu

python-pyode: No summary available for python-pyode in ubuntu groovy.
python-pyode-dbgsym: debug symbols for python-pyode
python-pyode-doc: Python bindings for The Open Dynamics Engine

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Med
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.2.0.dev15-1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


The Groovy Gorilla (active development)
1.2.0.dev15-1 release (universe) 2020-05-06
The Focal Fossa (current stable release)
1.2.0-4+cvs20090320.3build2 release (universe) 2019-12-17
The Eoan Ermine (supported)
1.2.0-4+cvs20090320.3build1 release (universe) 2019-04-18
The Bionic Beaver (supported)
1.2.0-4+cvs20090320.2 release (universe) 2017-10-24
The Xenial Xerus (supported)
1.2.0-4+cvs20090320.1build1 release (universe) 2015-11-13
The Trusty Tahr (supported)
1.2.0-4+cvs20090320.1 release (universe) 2013-10-18
The Precise Pangolin (supported)
1.2.0-4+cvs20090320build2 release (universe) 2012-04-14