pypibrowser 1.5-2 source package in Ubuntu

Changelog

pypibrowser (1.5-2) unstable; urgency=low

  * debian/control:
    - add XS-Python-Version
    - add Build-Dependency on python-support
    - add Vcs-* fields
    - bump Standards-Version to 3.8.4, no changes needed
    - added runtime dependency on python-qt4 (Closes: #568193)
    - added note about the preferred way of installing Python modules
      in the long description
    - improved wording in long description, thanks to Franklin Piat
 -- Luke Faraone <email address hidden>   Mon,  22 Mar 2010 18:48:44 +0000

Upload details

Uploaded by:
Luke Faraone
Uploaded to:
Lucid
Original maintainer:
David Paleino
Architectures:
all
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release universe utils
Precise release universe utils

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
pypibrowser_1.5.orig.tar.gz 67.9 KiB 9b261817ec4a1307d11c0b053b69ec3c84045caa23f24aa680b2297d8ccfd788
pypibrowser_1.5-2.debian.tar.gz 2.6 KiB 9361ff659e72134d725cbf81b679e316106274e96aa93ffc9c42221319115bd7
pypibrowser_1.5-2.dsc 1.2 KiB 8513cebf76d04916c089da62b566f6cb552990c5a273ccf1d87b43a3c6c177f6

Available diffs

View changes file

Binary packages built by this source

pypibrowser: No summary available for pypibrowser in ubuntu wily.

No description available for pypibrowser in ubuntu wily.