pyqt-qwt 1.02.00-1build1 source package in Ubuntu

Changelog

pyqt-qwt (1.02.00-1build1) focal; urgency=medium

  * No-change rebuild to build with python3.8.

 -- Matthias Klose <email address hidden>  Fri, 18 Oct 2019 18:33:30 +0000

Upload details

Uploaded by:
Matthias Klose on 2019-10-19
Uploaded to:
Focal
Original maintainer:
Gudjon I. Gudjonsson
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
pyqt-qwt_1.02.00.orig.tar.gz 101.2 KiB cfdddf2c2c987f60b211fd76dd1b8dc4f41b4dda6d8c9aede206105d52eb503e
pyqt-qwt_1.02.00-1build1.debian.tar.xz 3.6 KiB 1e2542b03cdd52576dd84fbc608616f810363c194d4f506a61e28feeca3d199e
pyqt-qwt_1.02.00-1build1.dsc 2.1 KiB 80f06e3bb4ae7815003cf43eb08088088eb6fe6770c398268ef97d45de302be4

View changes file

Binary packages built by this source

python-pyqt5.qwt-doc: Python Qwt6 technical widget library, documentation and examples

 PyQt-Qwt is a set of Python bindings for the Qwt C++ class library which
 extends the Qt framework with widgets for scientific and engineering
 applications. It provides a widget to plot 2-dimensional data and various
 widgets to display and control bounded or unbounded floating point values.
 .
 This is the common documentation package.

python3-pyqt5.qwt: Python version of the Qwt6 technical widget library (Python3)

 PyQt-Qwt is a set of Python bindings for the Qwt C++ class library which
 extends the Qt framework with widgets for scientific and engineering
 applications. It provides a widget to plot 2-dimensional data and various
 widgets to display and control bounded or unbounded floating point values.
 .
 This version is compiled against Qt5.