Change log for pyqt5webengine package in Ubuntu

13 of 3 results
Published in eoan-release on 2019-09-07
Deleted in eoan-proposed (Reason: moved to release)
pyqt5webengine (5.12.1-2) unstable; urgency=medium

  [ Dmitry Shachnev ]
  * Use the sip3 dh addon provided by the latest python3-sip-dev package.
  * Fix version-substvar-for-external-package Lintian error.
  * Upload to unstable.

  [ Ondřej Nový ]
  * Bump Standards-Version to 4.4.0.

 -- Dmitry Shachnev <email address hidden>  Fri, 06 Sep 2019 14:50:37 +0300
Superseded in eoan-release on 2019-09-07
Deleted in eoan-proposed on 2019-09-09 (Reason: moved to release)
pyqt5webengine (5.12.1-1build1) eoan; urgency=medium

  * No-change rebuild against Qt WebEngine 5.12.4.

 -- Dmitry Shachnev <email address hidden>  Sat, 06 Jul 2019 20:33:26 +0300
Superseded in eoan-release on 2019-07-12
Published in disco-release on 2019-04-05
Deleted in disco-proposed (Reason: moved to release)
pyqt5webengine (5.12.1-1) experimental; urgency=medium

  * New upstream release.
  * Drop qmake_flags.diff, applied upstream.
  * Update debian/watch for upstream tarballs move.

 -- Dmitry Shachnev <email address hidden>  Thu, 28 Mar 2019 10:50:18 +0300
13 of 3 results