pyroute2 0.4.21-0.1ubuntu2 source package in Ubuntu

Changelog

pyroute2 (0.4.21-0.1ubuntu2) bionic; urgency=medium

  * Re-merge, restoring accidently dropped Debian changes.

pyroute2 (0.4.21-0.1ubuntu1) bionic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - d/rules, d/control: Run nosetests(3) as part of build.

pyroute2 (0.4.21-0.1) unstable; urgency=medium

  * Non-maintainer upload.
  * New upstream release.

 -- James Page <email address hidden>  Wed, 29 Nov 2017 09:59:47 +0000

Upload details

Uploaded by:
James Page on 2017-11-29
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-30 main misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
pyroute2_0.4.21.orig.tar.gz 564.3 KiB 7afad28ee0a0f3e7c34adaa9f953d00560ed9910203e93f107833b6e8d151171
pyroute2_0.4.21-0.1ubuntu2.debian.tar.xz 2.7 KiB e8b31df24bc2d7d3e449c43a20a755a88a70691cfbca8cebe32829c85b0b5062
pyroute2_0.4.21-0.1ubuntu2.dsc 2.1 KiB d4d016dd7fd0b9882f5b8d0453204a68fecc57c5ea5e2027b0a959dbdc3bab39

View changes file

Binary packages built by this source

python-pyroute2: Python Netlink library

 Pyroute2 is a pure Python netlink and Linux network configuration
 library. It requires only Python stdlib, no 3rd party libraries.
 Later it can change, but the deps tree will remain as simple, as
 it is possible.
 .
 This is the Python 2 compatible package.

python-pyroute2-doc: netlink and Linux network configuration library (documentation)

 Pyroute2 is a pure Python netlink and Linux network configuration
 library. It requires only Python stdlib, no 3rd party libraries.
 .
 This package contains the Python module documentation.

python3-pyroute2: Python3 Netlink library

 Pyroute2 is a pure Python netlink and Linux network configuration
 library. It requires only Python stdlib, no 3rd party libraries.
 Later it can change, but the deps tree will remain as simple, as
 it is possible.
 .
 This is the Python 3 compatible package.