There are currently no open bugs.

"pyscript" versions published in Ubuntu

Wily (0.6.1-4): universe/python
Vivid (0.6.1-4): universe/python
Trusty (0.6.1-4): universe/python
Precise (0.6.1-3): universe/python