python-amqplib package in Ubuntu

python-amqplib-doc: No summary available for python-amqplib-doc in ubuntu impish.
python3-amqplib: No summary available for python3-amqplib in ubuntu impish.

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Mikhail Gusarov
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
1.0.2-3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

py-amqplibtrunk

Implements a simple non-threaded client library for AMQP 0-8, tested with RabbitMQ.

Bug supervisor: no
Bug tracker: no
Branch: no

There are no registered releases for the py-amqplib ⇒ trunk.

The Kinetic Kudu (active development)
1.0.2-3 release (universe)
The Jammy Jellyfish (current stable release)
1.0.2-2 release (universe)
The Focal Fossa (supported)
1.0.2-2 release (universe)
The Bionic Beaver (supported)
1.0.2-1 release (universe)
The Xenial Xerus (supported)
1.0.2-1 release (universe)
The Trusty Tahr (supported)
1.0.2-1 release (main)