python-apsw 3.8.10.1-r1-1 source package in Ubuntu

Changelog

python-apsw (3.8.10.1-r1-1) unstable; urgency=medium

  * New upstream release 3.8.10.1-r1
  * Require libsqlite3-dev >= 3.8.10
  * Bumped Standards-Version to 3.9.6 (no changes)

 -- Joel Rosdahl <email address hidden>  Sun, 21 Jun 2015 16:10:45 +0200

Upload details

Uploaded by:
Joel Rosdahl on 2015-06-21
Uploaded to:
Sid
Original maintainer:
Joel Rosdahl
Architectures:
any all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
python-apsw_3.8.10.1-r1-1.dsc 2.0 KiB 05f30c0fa4273d6048d37cd318cf5888bf5d69a2e07fb8b7508e39fb432d4d90
python-apsw_3.8.10.1-r1.orig.tar.bz2 444.2 KiB 44be1327d61a969f24275d06d832b418b9663a2c2fa41538782a1b966093402c
python-apsw_3.8.10.1-r1-1.debian.tar.xz 5.0 KiB e7a4e2304eb00ede8ef7d772020c3b58d7f6fc6a5df68d6beae39903c91b276a

Available diffs

No changes file available.

Binary packages built by this source

python-apsw: another Python SQLite 3 wrapper

 APSW (Another Python SQLite Wrapper) is an SQLite 3 wrapper that
 provides the thinnest layer over SQLite 3 possible. Everything you
 can do from the C API to SQLite 3, you can do from Python. Although
 APSW's API looks vaguely similar to Python's DB-API, it is not
 compliant with that API and instead works the way SQLite 3 does.

python-apsw-dbg: No summary available for python-apsw-dbg in ubuntu wily.

No description available for python-apsw-dbg in ubuntu wily.

python-apsw-dbgsym: No summary available for python-apsw-dbgsym in ubuntu xenial.

No description available for python-apsw-dbgsym in ubuntu xenial.

python-apsw-doc: No summary available for python-apsw-doc in ubuntu wily.

No description available for python-apsw-doc in ubuntu wily.

python3-apsw: No summary available for python3-apsw in ubuntu wily.

No description available for python3-apsw in ubuntu wily.

python3-apsw-dbg: No summary available for python3-apsw-dbg in ubuntu wily.

No description available for python3-apsw-dbg in ubuntu wily.

python3-apsw-dbgsym: No summary available for python3-apsw-dbgsym in ubuntu wily.

No description available for python3-apsw-dbgsym in ubuntu wily.