Change log for python-chaco package in Ubuntu

116 of 16 results
Deleted in focal-release (Reason: python2-only, blocks removal of other packages, no revers...)
Obsolete in eoan-release
Obsolete in disco-release
Obsolete in cosmic-release
Published in bionic-release
Obsolete in artful-release
Obsolete in zesty-release
Obsolete in yakkety-release
Published in xenial-release
Obsolete in wily-release
Deleted in wily-proposed (Reason: moved to release)
python-chaco (4.5.0-1) unstable; urgency=medium

  * New upstream release
  * Acknowledge previous NMUs, thanks!
  * Bump Standards-Version to 3.9.6

 -- Varun Hiremath <email address hidden>  Mon, 17 Aug 2015 00:27:59 -0400

Available diffs

Superseded in wily-release
Obsolete in vivid-release
Deleted in vivid-proposed (Reason: moved to release)
python-chaco (4.4.1-1.2) unstable; urgency=medium


  * Non-maintainer upload.
  * Update for wxPython 3.0. (Closes: #758953)

 -- Olly Betts <email address hidden>  Thu, 04 Sep 2014 02:20:49 +0000

Available diffs

Superseded in vivid-release
Obsolete in utopic-release
Deleted in utopic-proposed (Reason: moved to release)
python-chaco (4.4.1-1.1) unstable; urgency=medium


  * Non-maintainer upload.
  * Set permissions in /usr/lib/python*, not /usr/share/pyshared
    Closes: #750280

 -- Jonathan Wiltshire <email address hidden>  Sun, 06 Jul 2014 21:27:13 +0100
Superseded in utopic-release
Deleted in utopic-proposed (Reason: moved to release)
python-chaco (4.4.1-1ubuntu1) utopic; urgency=medium

  * Merge from Debian unstable. Remaining Ubuntu changes:
   - Let the binary-predeb target work on the usr/lib/python* directory
     as we don't have usr/share/pyshared anymore.

Available diffs

Superseded in utopic-release
Published in trusty-release
Deleted in trusty-proposed (Reason: moved to release)
python-chaco (4.1.0-1ubuntu3) trusty; urgency=medium

  * Let the binary-predeb target work on the usr/lib/python* directory as we
    don't have usr/share/pyshared anymore.
 -- Matthias Klose <email address hidden>   Wed, 12 Feb 2014 16:35:31 +0100

Available diffs

Superseded in trusty-release
Obsolete in saucy-release
Obsolete in raring-release
Obsolete in quantal-release
python-chaco (4.1.0-1ubuntu2) quantal; urgency=low

  * Undo changes from -1ubuntu1 as the reason for them got reverted.
    The package can be synced on next occasion.
 -- Michael Bienia <email address hidden>   Mon, 01 Oct 2012 18:33:13 +0200

Available diffs

Superseded in quantal-release
python-chaco (4.1.0-1ubuntu1) quantal; urgency=low

  * debian/rules:
    Let the binary-predeb target work on the usr/lib/python* directory as we
    don't have usr/share/pyshared anymore.
 -- Michael Bienia <email address hidden>   Sun, 20 May 2012 15:33:45 +0200
Superseded in quantal-release
python-chaco (4.1.0-1) unstable; urgency=low


  * New upstream release
  * Bump Standards-Version to 3.9.3

 -- Varun Hiremath <email address hidden>  Mon, 23 Apr 2012 16:08:57 -0400
Superseded in quantal-release
Published in precise-release
python-chaco (4.0.0-1build1) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 02:09:14 +0000
Superseded in precise-release
Obsolete in oneiric-release
python-chaco (4.0.0-1) unstable; urgency=low
  * New upstream release  * debian/control:    - Depend on python-traitsui (Closes: #633604)    - Bump Standards-Version to 3.9.2  * Update debian/watch file  * Remove debian/patches/* -- no longer needed -- Varun Hiremath <email address hidden>  Fri, 08 Jul 2011 20:38:02 -0400
Superseded in oneiric-release
python-chaco (3.4.0-2) unstable; urgency=low

  * d/rules: fix pyshared directory path (Closes: #621116)

Available diffs

Superseded in oneiric-release
Obsolete in natty-release
python-chaco (3.3.1-1build1) natty; urgency=low

  * Rebuild to add support for python 2.7.
 -- Matthias Klose <email address hidden>   Fri, 03 Dec 2010 00:09:53 +0000

Available diffs

Superseded in natty-release
Obsolete in maverick-release
python-chaco (3.3.1-1) unstable; urgency=low

  * New upstream release
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  05 Jun 2010 11:30:22 +0100

Available diffs

Superseded in maverick-release
python-chaco (3.3.0-1) unstable; urgency=low

  * New upstream release
  * Switch to source format 3.0 (quilt)
  * Bump Standards-Version to 3.8.4
  * Remove transition package: python-enthought-chaco2
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:00:38 +0100

Available diffs

Superseded in maverick-release
Obsolete in lucid-release
python-chaco (3.2.0-2) unstable; urgency=low

  * Fix removal of LICENSE files, which broke installation.

Available diffs

Superseded in lucid-release
Obsolete in karmic-release
python-chaco (3.1.0-1) unstable; urgency=low

  * New upstream release

116 of 16 results