python-cogent 1.5.1-2 source package in Ubuntu

Changelog

python-cogent (1.5.1-2) unstable; urgency=low

  * Explicitly added python-numpy as dependency
    to binary ... where is the dh_shlibdeps?
    Many thanks to Jakub (Closes: #640262).
  * Added build-dependency on cython after look in setup.py
  * Some further formatting in debian/control
  * Added -dbg package
  * Fiddled with debian/*.install to actually install the libraries
    and fill that -dbg package.
  * Added dependency to underscore.js

python-cogent (1.5.1-1) unstable; urgency=low

  * New upstream version.
  * Reformatted debian/control description
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 13:47:11 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Med
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-01-04 universe python

Downloads

File Size SHA-256 Checksum
python-cogent_1.5.1.orig.tar.gz 2.9 MiB 572345eb5f9ef0c4c5307145d27c2c69277dc7dffdbb772219532dce749513d7
python-cogent_1.5.1-2.debian.tar.gz 5.1 KiB a830f3e85ddda1a57d9bc4e14b50665e85302bf4e34d9d395ece254781c98e4f
python-cogent_1.5.1-2.dsc 1.4 KiB c74213e6acb2649293cf7ff58c2ead082b19a7633427d3aa38853a5163144677

Available diffs

View changes file

Binary packages built by this source

python-cogent: No summary available for python-cogent in ubuntu raring.

No description available for python-cogent in ubuntu raring.

python-cogent-dbg: No summary available for python-cogent-dbg in ubuntu raring.

No description available for python-cogent-dbg in ubuntu raring.