python-coverage 3.7.1+dfsg.1-1ubuntu3 source package in Ubuntu

Changelog

python-coverage (3.7.1+dfsg.1-1ubuntu3) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Wed, 22 Jul 2015 21:31:58 +0000

Upload details

Uploaded by:
Steve Langasek on 2015-07-22
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
python-coverage_3.7.1+dfsg.1.orig.tar.gz 218.7 KiB b2bb07fc9497a007df1ea5b2b276e7114a669cb14d5f251594f4a3369edee9c6
python-coverage_3.7.1+dfsg.1-1ubuntu3.debian.tar.xz 13.2 KiB 3a66f8eba9a81fc97703cf790869bfc6eb58c00e2f8c5ae49e50e899ebe663e5
python-coverage_3.7.1+dfsg.1-1ubuntu3.dsc 2.4 KiB 1683ad8d05bfd64785021ac26f3e992fe3e8af6cbba8fa5e9bf2ec11f8d4fadf

View changes file

Binary packages built by this source

python-coverage: No summary available for python-coverage in ubuntu wily.

No description available for python-coverage in ubuntu wily.

python-coverage-dbg: No summary available for python-coverage-dbg in ubuntu wily.

No description available for python-coverage-dbg in ubuntu wily.

python-coverage-dbgsym: No summary available for python-coverage-dbgsym in ubuntu wily.

No description available for python-coverage-dbgsym in ubuntu wily.

python3-coverage: code coverage tool for Python 3

 The ‘coverage’ library measures which parts (statements) of a Python
 program are executed while it is run. This is useful for testing:
 those parts of a program that are not executed by the tests have not
 been tested.
 .
 This package contains the Python version 3 ‘coverage’ library, and the
 ‘python3-coverage’ program to perform and report coverage tests.

python3-coverage-dbg: No summary available for python3-coverage-dbg in ubuntu wily.

No description available for python3-coverage-dbg in ubuntu wily.

python3-coverage-dbgsym: No summary available for python3-coverage-dbgsym in ubuntu xenial.

No description available for python3-coverage-dbgsym in ubuntu xenial.