python-django 1.1.1-2ubuntu1.12 source package in Ubuntu

Changelog

python-django (1.1.1-2ubuntu1.12) lucid-security; urgency=medium

  * SECURITY UPDATE: cache coherency problems in old Internet Explorer
    compatibility functions lead to loss of privacy and cache poisoning
    attacks. (LP: #1317663)
    - debian/patches/drop_fix_ie_for_vary_1_4.diff: remove fix_IE_for_vary()
      and fix_IE_for_attach() functions so Cache-Control and Vary headers are
      no longer modified. This may introduce some regressions for IE 6 and IE 7
      users. Patch from upstream.
    - CVE-2014-1418
 -- Seth Arnold <email address hidden>   Wed, 14 May 2014 11:24:15 -0700

Upload details

Uploaded by:
Seth Arnold on 2014-05-14
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
python-django_1.1.1.orig.tar.gz 5.4 MiB d65b18319496fc4923b37fdb736e5ba1a90a3a18e2d7eaac7f3ad30738d1f6e4
python-django_1.1.1-2ubuntu1.12.diff.gz 73.6 KiB e4d9d3d9bbb85bd99d2a3b7638208a8751d4126c2a8fa98c9b7b745526185776
python-django_1.1.1-2ubuntu1.12.dsc 1.8 KiB 2157a5bf91e8db635c83a94a1efbe8a3a146403431922dc7652a112193dbbbe1

View changes file

Binary packages built by this source

python-django: No summary available for python-django in ubuntu lucid.

No description available for python-django in ubuntu lucid.

python-django-doc: No summary available for python-django-doc in ubuntu lucid.

No description available for python-django-doc in ubuntu lucid.