python-dogpile.core 0.4.1+dfsg1-3 source package in Ubuntu

Changelog

python-dogpile.core (0.4.1+dfsg1-3) unstable; urgency=medium

  * Disable unit tests, as it's failing in an non-deterministic way. Thanks to
    Chris Lamb <email address hidden> for the report (Closes: #795974).
  * Fixed watch file to use the Debian redirector instead of PyPi.
  * Standards-Version is now 3.9.6.

 -- Thomas Goirand <email address hidden>  Wed, 26 Aug 2015 14:10:22 +0000

Upload details

Uploaded by:
PKG OpenStack on 2015-08-26
Uploaded to:
Sid
Original maintainer:
PKG OpenStack
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-24 main python

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-dogpile.core_0.4.1+dfsg1-3.dsc 2.3 KiB aad622c854e2a5761b19617b3baf129938b44d6327ae506f70da33f977c3df58
python-dogpile.core_0.4.1+dfsg1.orig.tar.gz 13.4 KiB e88edb086cb61458d80a689be94bd15a90b3837516da43256bbed378815e1ece
python-dogpile.core_0.4.1+dfsg1-3.debian.tar.xz 2.6 KiB ae304206a121c2dd9fe136fdee5b2c6c260082fd4c06844aabf6ab14d31ef3e3

Available diffs

No changes file available.

Binary packages built by this source

python-dogpile.core: No summary available for python-dogpile.core in ubuntu yakkety.

No description available for python-dogpile.core in ubuntu yakkety.

python3-dogpile.core: dogpile lock, typically used in larger caching solution - Python 3.x

 Python dogpile.core lock allows a single thread to generate an expensive
 resource while other threads use the old value, until the new"value is ready.
 .
 Dogpile is basically the locking code extracted from the Beaker package, for
 simple and generic usage.
 .
 This package provides the Python 3.x module.