python-etcd 0.4.3-3 source package in Ubuntu

Changelog

python-etcd (0.4.3-3) unstable; urgency=medium

  * Team upload.

  [ Ondřej Nový ]
  * d/control: Set Vcs-* to salsa.debian.org.
  * d/copyright: Use https protocol in Format field.
  * d/control: Remove ancient X-Python-Version field.
  * d/control: Remove ancient X-Python3-Version field.

  [ Mattia Rizzolo ]
  * Drop useless build-depends on python(3)-dbg.
  * Bump debhelper compat level to 11.
  * Use the pybuild build system.
    This also enabled for the first time build time testing.
  * Bump Standards-Version to 4.2.1.
    + Set Rules-Requires-Root:no.
  * Add a manual call to dh_python3 as for some reason after this rebuild it
    loses the dependency on python3-dnspython...

 -- Mattia Rizzolo <email address hidden>  Tue, 02 Oct 2018 20:01:15 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2018-10-02
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-10-04 universe misc

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-etcd_0.4.3-3.dsc 2.3 KiB 32c78efaf9965a25713dc5e0dddc5f002def8a6e7f71105656c625c8c99229e6
python-etcd_0.4.3.orig.tar.gz 36.8 KiB 2a11c2e4576f998fcdfb024b622205cb1b02a8d61cc974d90b3ec18ac99dbe9b
python-etcd_0.4.3-3.debian.tar.xz 2.7 KiB 2f1e42a13486ac966b19c3422771458c424c8bd3ae4d1f3b9ad976332feec618

Available diffs

No changes file available.

Binary packages built by this source

python-etcd: Python Etcd client library

 Client library for accessing and manipulating etcd contents.
 .
 This package contains the module built for Python version 2.x.

python3-etcd: Python Etcd client library - Python3 module

 Client library for accessing and manipulating etcd contents.
 .
 This package contains the module built for Python version 3.x.