python-fastimport 0.9.8-2 source package in Ubuntu

Changelog

python-fastimport (0.9.8-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Remove ancient X-Python-Version field
  * d/control: Remove ancient X-Python3-Version field

  [ Jelmer Vernooij ]
  * Add debian/upstream/metadata.

 -- Jelmer Vernooij <email address hidden>  Mon, 14 May 2018 07:56:39 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2018-09-09
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe python
Disco release on 2018-10-30 universe python
Cosmic release on 2018-09-24 universe python

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-fastimport_0.9.8-2.dsc 2.3 KiB 9f1281d634bcee36dda9dfa67237f548c395a8096c7b3d4df030d9e6ca88b742
python-fastimport_0.9.8.orig.tar.gz 38.6 KiB b2f2e8eb97000256e1aab83d2a0a053fc7b93c3aa4f7e9b971a5703dfc5963b9
python-fastimport_0.9.8-2.debian.tar.xz 394.6 KiB 5f160eb1484b30713d7c11a35c2fbb2d86596e8be3eaf346657c048fd3845f89

Available diffs

No changes file available.

Binary packages built by this source

pypy-fastimport: Fastimport file format parser and generator library

 Python library for parsing and generating the fastimport file format.
 The fastimport format is used for serializing version control histories.
 .
 This package contains the module built for pypy.

python-fastimport: Fastimport file format parser and generator library

 Python library for parsing and generating the fastimport file format.
 The fastimport format is used for serializing version control histories.
 .
 This package contains the module built for Python version 2.x.

python3-fastimport: Fastimport file format parser and generator library

 Python library for parsing and generating the fastimport file format.
 The fastimport format is used for serializing version control histories.
 .
 This package contains the module built for Python version 3.x.