python-gasp 0.3.2-1ubuntu1 source package in Ubuntu

Changelog

python-gasp (0.3.2-1ubuntu1) lucid; urgency=low

  * Drop dependency on python-multiprocessing, multiprocessing module
    is provided by Python 2.6.
 -- Luca Falavigna <email address hidden>   Tue, 10 Nov 2009 20:15:49 +0100

Upload details

Uploaded by:
Luca Falavigna on 2009-11-10
Uploaded to:
Lucid
Original maintainer:
Ubuntu Development Team
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Lucid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
python-gasp_0.3.2.orig.tar.gz 49.8 KiB 3debc55b9079b3cb9b9a492c00e1fa0251f75ed18400c2bd370c94ca53624ac1
python-gasp_0.3.2-1ubuntu1.diff.gz 2.4 KiB 62e3b130a701451a8b003048d1c0789c8d9425c6d70c9ddbdae199cbfecc0c3c
python-gasp_0.3.2-1ubuntu1.dsc 1.4 KiB cdf79276678af7d873c2bafc4094aa536bcc40496628569061838a308da266f3

Available diffs

View changes file

Binary packages built by this source

python-gasp: procedural Python graphics library for beginning programmers

 GASP is a wrapper around the Python Cairo Graphics library which makes writing
 graphical applications in Python easy for beginners, requiring little prior
 knowledge of object-oriented programming.