Ubuntu

“python-glanceclient” 1:0.9.0-0ubuntu1.1 source package in Ubuntu

Changelog

python-glanceclient (1:0.9.0-0ubuntu1.1) raring-proposed; urgency=low

  * debian/patches/prevent-wantreaderror-https.patch: Prevent WantReadError
    on HTTPS connections when socket has been monkey patched. (LP: #1157864)
 -- Adam Gandelman <email address hidden>   Mon, 29 Apr 2013 14:29:07 -0700

Upload details

Uploaded by:
Adam Gandelman on 2013-04-30
Sponsored by:
Adam Gandelman
Uploaded to:
Raring
Original maintainer:
Chuck Short
Component:
main
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Raring: [FULLYBUILT] i386

Downloads

File Size MD5 Checksum
python-glanceclient_0.9.0.orig.tar.gz 92.2 KiB 4cd8a42fe99bb46124354fa362234343
python-glanceclient_0.9.0-0ubuntu1.1.debian.tar.gz 4.3 KiB f00d467a1c7ca6aafcc8aae2c47a7080
python-glanceclient_0.9.0-0ubuntu1.1.dsc 1.7 KiB a381fb5c5f15e43fd3e553c1af389e70

Binary packages built by this source

python-glanceclient: Client library for Openstack glance server.

 This is a client for the Glance which uses the OpenStack Image API. There's a
 Python API (the ``glanceclient`` module), and a command-line script
 (``glance``).