python-glob2 0.5-3 source package in Ubuntu

Changelog

python-glob2 (0.5-3) unstable; urgency=medium

  * Team upload.
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Fix Format URL to correct one
  * Use debhelper-compat instead of debian/compat.
  * Drop Python 2 support.
  * Enable autopkgtest-pkg-python testsuite.
  * Bump debhelper compat level to 12.
  * Bump standards version to 4.4.0 (no changes).
  * Use quilt source format by default

 -- Ondřej Nový <email address hidden>  Sat, 10 Aug 2019 12:52:43 +0200

Upload details

Uploaded by:
Debian Python Modules Team
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc
Focal release universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-glob2_0.5-3.dsc 2.0 KiB eb68f6ec5421e25267ea3fdeb48fa72441b748ea77dbcf14bf460206c053a249
python-glob2_0.5.orig.tar.gz 10.1 KiB dea12519a27949c2aa3a14f557d08847debfeae0be58e29391ee1d9ceed80174
python-glob2_0.5-3.debian.tar.xz 2.0 KiB 39fcd1eb594951ba1d2d60316e7a43a990f04f1c2633de7f22e625585af22891

Available diffs

No changes file available.

Binary packages built by this source

python3-glob2: Enhanced glob module for Python

 This module provides an extended version of Python's builtin glob
 module with a number of additions.
 .
 This package contains the python 3 version.