Change log for python-importlib-metadata package in Ubuntu

15 of 5 results
Published in focal-release on 2019-11-05
Deleted in focal-proposed (Reason: moved to Release)
python-importlib-metadata (0.23-2ubuntu1) focal; urgency=medium

  * Don't run the tests for 3.8. The module is part of Python 3.8.

 -- Matthias Klose <email address hidden>  Tue, 05 Nov 2019 13:04:22 +0100
Superseded in focal-proposed on 2019-11-05
python-importlib-metadata (0.23-2) unstable; urgency=medium

  * Bump Standards-Version to 4.4.1.
  * Relax required configparser version in setup.cfg.

 -- Ondřej Nový <email address hidden>  Mon, 21 Oct 2019 14:37:17 +0200
Superseded in focal-release on 2019-11-05
Deleted in focal-proposed on 2019-11-06 (Reason: moved to Release)
python-importlib-metadata (0.23-0ubuntu1) focal; urgency=medium

  * New upstream release, compatible with Python 3.8.
  * Ignore failing test for Python 3.8,
    https://gitlab.com/python-devs/importlib_metadata/issues/93

 -- Matthias Klose <email address hidden>  Sat, 19 Oct 2019 09:39:48 +0200
Superseded in focal-release on 2019-10-20
Published in eoan-release on 2019-08-27
Deleted in eoan-proposed (Reason: moved to release)
python-importlib-metadata (0.19-1) unstable; urgency=medium

  * New upstream release.
  * Add gbp.conf.

 -- Ondřej Nový <email address hidden>  Fri, 09 Aug 2019 13:22:28 +0200

Available diffs

Superseded in eoan-proposed on 2019-08-09
python-importlib-metadata (0.18-2) unstable; urgency=medium

  * d/control: Fix wrong Vcs-*.
  * Add pypy-pathlib2 and python-pathlib2 to depends.

 -- Ondřej Nový <email address hidden>  Thu, 01 Aug 2019 15:03:00 +0200
15 of 5 results