python-launchpadlib 1.6.1-1 source package in Ubuntu

Changelog

python-launchpadlib (1.6.1-1) unstable; urgency=low

  * New upstream release.
  * debian/control:
    - Tighten python-lazr.restfulclient dependency to be >= 0.9.18.

python-launchpadlib (1.6.0-1) unstable; urgency=low

  * New upstream version.
  * debian/control:
    - Add Breaks field listing packages not yet compatible with new
      Launchpad API 1.0.
  * debian/preinst:
    - Remove it, useful for Ubuntu Lucid only.
 -- Luca Falavigna <email address hidden>   Fri,  25 Jun 2010 13:42:08 +0100

Upload details

Uploaded by:
Luca Falavigna on 2010-06-25
Uploaded to:
Maverick
Original maintainer:
Luca Falavigna
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Maverick: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
python-launchpadlib_1.6.1.orig.tar.gz 47.7 KiB f8e3425c1de573506024054cc959e3a280779a21b44fb4ca51500283b3470940
python-launchpadlib_1.6.1-1.debian.tar.gz 3.5 KiB a3d251857fc41393cbe6c181b75165edbc01bb7633334e0b75ce9e9f2ed6fc64
python-launchpadlib_1.6.1-1.dsc 1.5 KiB 9bb44b59ab520bbe9973d3295def1b40a001a0e2c866a0b91d9d2f12e7f2464d

Available diffs

View changes file

Binary packages built by this source

python-launchpadlib: No summary available for python-launchpadlib in ubuntu natty.

No description available for python-launchpadlib in ubuntu natty.