python-pdal 1.6.0+ds-1 source package in Ubuntu

Changelog

python-pdal (1.6.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version to 4.1.1, no changes.
  * Update watch file to use HTTPS URL.
  * Add lintian override for spelling-error-in-binary false positive.
  * Add lintian override for python-foo-but-no-python3-foo.

 -- Bas Couwenberg <email address hidden>  Mon, 23 Oct 2017 12:58:55 +0200

Upload details

Uploaded by:
Debian GIS Project on 2017-10-23
Uploaded to:
Sid
Original maintainer:
Debian GIS Project
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-11-22 universe misc

Downloads

File Size SHA-256 Checksum
python-pdal_1.6.0+ds-1.dsc 2.0 KiB 16b31a0fda0096fc0001e7c62b20e0306afda6f9404cd5e8a465e9a453ff8770
python-pdal_1.6.0+ds.orig.tar.gz 48.8 KiB 4dc72f5e34bcdcebb900d85793605afd853efb40be4ae17a7c5ab72a89611aba
python-pdal_1.6.0+ds-1.debian.tar.xz 3.5 KiB 670e92f06a1b35eafd39d21c1e3a3719011007d25e3c5a79c2b415d2892d1fc6

Available diffs

No changes file available.

Binary packages built by this source

python-pdal: Point Data Abstraction Library - Python 2 extension

 PDAL is a BSD licensed library for translating and manipulating point
 cloud data of various formats. PDAL can be used to read, write and
 translate point cloud data in many formats. Support is included for
 input files of LAS, LAZ, SBET, BPF, QFIT and others. PDAL can also read
 from and write to databases that support point cloud storage, including
 Oracle, Postgres and SQLite.
 .
 PDAL should not be confused with PCL (Point Cloud Library). PCL is a
 library specifically designed to provide algorithmic analysis and
 modification of point clouds. PDAL provides a limited interface to the
 facilities of PCL, but does not in general attempt to duplicate its
 capabilities.
 .
 This package contains the PDAL extension for Python 2.

python-pdal-dbgsym: debug symbols for python-pdal