python-pip 9.0.1-2.3 source package in Ubuntu

Changelog

python-pip (9.0.1-2.3) unstable; urgency=medium

  * Non-maintainer upload.
  * Build-depend on python3-idna. Closes: #897121, #896998.
  * debian/pip.dependencies: Add idna.
  * debian/rules: run dirtbike for idna.

 -- Matthias Klose <email address hidden>  Wed, 02 May 2018 12:35:24 +0200

Upload details

Uploaded by:
Debian Python Modules Team on 2018-05-02
Uploaded to:
Sid
Original maintainer:
Debian Python Modules Team
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-03 universe python

Builds

Cosmic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-pip_9.0.1-2.3.dsc 2.7 KiB fac07b795162dd85e58ff3792c204609cd5e15d302311e5ddf5900374c94f411
python-pip_9.0.1.orig.tar.gz 1.1 MiB 09f243e1a7b461f654c26a725fa373211bb7ff17a9300058b205c61658ca940d
python-pip_9.0.1-2.3.debian.tar.xz 17.7 KiB c8080e4e5e8fb09cc7894ddcb4a14b2c941726771c8eaa5b0b1bc453853caa73

No changes file available.

Binary packages built by this source

python-pip: Python package installer

 pip is the Python package installer. It integrates with virtualenv, doesn't
 do partial installs, can save package state for replaying, can install from
 non-egg sources, and can install from version control repositories.

python-pip-whl: Python package installer

 pip is the Python package installer. It integrates with virtualenv, doesn't
 do partial installs, can save package state for replaying, can install from
 non-egg sources, and can install from version control repositories.
 .
 This is the support package for the PEP 427 wheel version of the package,
 required for using pip inside a virtual environment.

python3-pip: Python package installer

 pip is the Python package installer. It integrates with virtualenv, doesn't
 do partial installs, can save package state for replaying, can install from
 non-egg sources, and can install from version control repositories.
 .
 This is the Python 3 version of the package.