python-poppler 0.12.1-4ubuntu1 source package in Ubuntu

Changelog

python-poppler (0.12.1-4ubuntu1) oneiric; urgency=low

  * Build-depend on libxcb-util0-dev instead of libxcb-render-util0-dev.
 -- Matthias Klose <email address hidden>   Fri, 02 Sep 2011 14:33:18 +0200

Upload details

Uploaded by:
Matthias Klose on 2011-09-02
Uploaded to:
Oneiric
Original maintainer:
Andrea Gasparini
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
python-poppler_0.12.1.orig.tar.gz 310.7 KiB 322f183d24798a056f3005d1ab8e3ac27d8cfbbf0982725b323bbfec1bab5355
python-poppler_0.12.1-4ubuntu1.debian.tar.gz 4.4 KiB 15289e36dc57164136678363d81284d7da8e58c20eac88262f677b99b0e39840
python-poppler_0.12.1-4ubuntu1.dsc 1.6 KiB 17d6022192d71724d954c37b0764adaf3d6e019cce1dfe603597634a4aaa7b28

Available diffs

View changes file

Binary packages built by this source

python-poppler: Poppler Python bindings

 This package includes Python bindings for LibPoppler.
 It is needed to run programs written in Python and using Poppler set.
 LibPoppler is a PDF rendering library based on xpdf PDF viewer, and used by
 kpdf and evince PDF viewers.

python-poppler-dbg: Poppler Python bindings (debug extension)

 This package includes Python bindings for LibPoppler.
 It is needed to run programs written in Python and using Poppler set.
 LibPoppler is a PDF rendering library based on xpdf PDF viewer, and used by
 kpdf and evince PDF viewers.
 .
 This package contains the extension built for the Python debug interpreter.