Change log for python-pyperclip package in Ubuntu

19 of 9 results
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-08-05
Deleted in cosmic-proposed (Reason: moved to release)
python-pyperclip (1.6.4-1) unstable; urgency=medium

  * New upstream version 1.6.4
  * Refresh gtk3 patch

 -- Sebastien Delafond <email address hidden>  Sat, 04 Aug 2018 08:36:06 +0200

Available diffs

Superseded in cosmic-release on 2018-08-05
Deleted in cosmic-proposed on 2018-08-06 (Reason: moved to release)
python-pyperclip (1.6.0-2) unstable; urgency=medium

  * Switch to DEP 14
  * Update Vcs-* to point to salsa.d.o
  * Bump-up Standards-Version
  * Use https for copyright-format URL

 -- Sebastien Delafond <email address hidden>  Thu, 05 Apr 2018 13:12:27 +0200

Available diffs

Published in artful-proposed on 2018-03-08
python-pyperclip (1.5.27-3ubuntu1) artful; urgency=medium

  * d/p/move-to-gtk3.patch: Use GTK+3 instead of GTK+2 (LP: #1722553).

 -- Corey Bryant <email address hidden>  Tue, 06 Mar 2018 11:21:29 -0500
Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2018-01-02
Deleted in bionic-proposed (Reason: moved to release)
python-pyperclip (1.6.0-1) unstable; urgency=medium

  * New upstream version 1.6.0
  * dos2unix pyperclip/*.py
  * Use GTK+3 instead of GTK+2 (Closes: #884873).  Thanks to Corey Bryant
    for the patch.

 -- Sebastien Delafond <email address hidden>  Mon, 01 Jan 2018 14:58:23 +0100
Superseded in bionic-release on 2018-01-02
Deleted in bionic-proposed on 2018-01-03 (Reason: moved to release)
python-pyperclip (1.5.32-1ubuntu1) bionic; urgency=medium

  * d/p/move-to-gtk3.patch: Use GTK+3 instead of GTK+2 (LP: #1722553).

 -- Corey Bryant <email address hidden>  Tue, 19 Dec 2017 16:25:22 -0500
Superseded in bionic-release on 2017-12-20
Deleted in bionic-proposed on 2017-12-22 (Reason: moved to release)
python-pyperclip (1.5.32-1) unstable; urgency=medium

  * New upstream version 1.5.32
  * Bump-up Standards-Version

 -- Sebastien Delafond <email address hidden>  Fri, 03 Nov 2017 08:05:14 +0100

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-09-14
Superseded in artful-release on 2017-09-14
Deleted in artful-proposed (Reason: moved to release)
python-pyperclip (1.5.27-3) unstable; urgency=medium

  * Fix typo in Depends for python3 package (Closes: #867450)

 -- Sebastien Delafond <email address hidden>  Fri, 07 Jul 2017 10:38:02 +0200

Available diffs

Superseded in artful-release on 2017-07-07
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-06-22 (Reason: moved to release)
python-pyperclip (1.5.27-2) unstable; urgency=medium

  * Relax dependencies on python QT libraries (Closes: #816821)
  * Do not run tests if DEB_BUILD_OPTIONS contains "nocheck" (Closes: #816815)

 -- Sebastien Delafond <email address hidden>  Fri, 01 Jul 2016 17:44:58 +0200

Available diffs

Superseded in yakkety-release on 2016-07-02
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
python-pyperclip (1.5.11-1) unstable; urgency=low

  * New package (Closes: #789780); thanks to Sophie Brun <email address hidden>
    for doing the entire packaging work.

 -- Sebastien Delafond <email address hidden>  Wed, 29 Jul 2015 20:32:44 +0200
19 of 9 results