python-pysqlite2 2.5.5-1 source package in Ubuntu

Changelog

python-pysqlite2 (2.5.5-1) unstable; urgency=low

  * New upstream release.
  * Updated to Standards-Version 3.8.1.
  * pysqlite now by default enforces UTF-8 strings. Closes: #469644.
  * Fixed build problem using new Sphinx versions. Closes: #527494.

 -- Andreas Olsson <email address hidden>   Mon,  01 Jun 2009 14:36:09 +0100

Upload details

Uploaded by:
Andreas Olsson on 2009-06-01
Uploaded to:
Karmic
Original maintainer:
Joel Rosdahl
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
python-pysqlite2_2.5.5.orig.tar.gz 71.4 KiB ef7ca7f44893790e1a7084b10ea083770e138689406fddc7076d12d6bff4d44f
python-pysqlite2_2.5.5-1.diff.gz 4.1 KiB db401e5208001c828b03283b7c9c165a522267c96fc1d34b3eeb9a6c2c9706c1
python-pysqlite2_2.5.5-1.dsc 1.2 KiB 53d309f05e483f0d7b3d386bd0501851b593263e961a0c3b8f867de34681b91a

Available diffs

View changes file

Binary packages built by this source