Change log for python-rtmidi package in Ubuntu

16 of 6 results
Published in bionic-release on 2017-11-26
Deleted in bionic-proposed (Reason: moved to release)
python-rtmidi (1.1.0-2) unstable; urgency=medium

  * debian/control:
    - Bumps dependency librtmidi3 -> librtmidi4 (Closes: #880848)
    - Bumps debhelper compat from 9 to 10.
  * Bumps Standards-Version to 4.1.1:
    - Changes extra package priority to optional.

 -- Josue Ortega <email address hidden>  Sat, 25 Nov 2017 08:24:34 -0600
Superseded in bionic-release on 2017-11-26
Deleted in bionic-proposed on 2017-11-28 (Reason: moved to release)
python-rtmidi (1.1.0-1ubuntu1) bionic; urgency=medium

  * Fix hard-coded dependency to point to librtmidi4, not librtmidi3.

 -- Steve Langasek <email address hidden>  Mon, 06 Nov 2017 07:24:58 +0000
Superseded in bionic-proposed on 2017-11-06
python-rtmidi (1.1.0-1build3) bionic; urgency=medium

  * No-change rebuild against librtmidi4

 -- Steve Langasek <email address hidden>  Mon, 06 Nov 2017 07:24:01 +0000

Available diffs

Superseded in bionic-release on 2017-11-06
Deleted in bionic-proposed on 2017-11-07 (Reason: moved to release)
python-rtmidi (1.1.0-1build2) bionic; urgency=medium

  * No-change rebuild against librtmidi4

 -- Steve Langasek <email address hidden>  Sun, 05 Nov 2017 06:45:21 +0000

Available diffs

Superseded in bionic-release on 2017-11-05
Published in artful-release on 2017-08-05
Deleted in artful-proposed (Reason: moved to release)
python-rtmidi (1.1.0-1build1) artful; urgency=medium

  * No-change rebuild to build to drop python3.5.

 -- Matthias Klose <email address hidden>  Sat, 05 Aug 2017 16:28:01 +0000
Superseded in artful-release on 2017-08-05
Deleted in artful-proposed on 2017-08-07 (Reason: moved to release)
python-rtmidi (1.1.0-1) unstable; urgency=low

  * Initial release. (Closes: #825143)

 -- Josue Ortega <email address hidden>  Sun, 16 Jul 2017 17:43:42 -0600
16 of 6 results