python-scipy 0.7.0-2 source package in Ubuntu

Changelog

python-scipy (0.7.0-2) unstable; urgency=medium

  [ Julien Lavergne ]
  * debian/copyright : Update Copyright holders (Closes: #524131)
  * From Ubuntu, prepare for the future python transition:
   - debian/rules: 
    + Include /usr/share/python/python.mk
    + Add $(py_setup_install_args) to setup.py install
    + Replace site-packages by *-packages
   - debian/control: 
    + Bump build-depends to python-all-dev (>= 2.5.4-1~)

  [ Luca Falavigna ]
  * Remove patches, they are no longer needed and also causing FTBFS with
    recent python-numpy. Remove quilt machinery too (Closes: #545606).
  * debian/copyright: add missing copyright holder (Closes: #540504).
  * debian/control: bump Standards-Version to 3.8.3, no changes required.
  * debian/watch: fix regex to report correct upstream stable version.

 -- Luca Falavigna <email address hidden>   Thu,  17 Sep 2009 15:42:03 +0100

Upload details

Uploaded by:
Luca Falavigna on 2009-09-17
Uploaded to:
Karmic
Original maintainer:
Debian Python Modules Team
Architectures:
any
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
python-scipy_0.7.0.orig.tar.gz 4.4 MiB fd788317cee1cd3be91699d88c813ad0d1190131851b04b025ac20a27b60467c
python-scipy_0.7.0-2.diff.gz 7.8 KiB 781dd023e479cc3c51ba27a4d51d7531c721487d24e5bb675a4ecd16758a77c9
python-scipy_0.7.0-2.dsc 1.6 KiB 51c6eb3b861250b4b13110529ff4a88c146ae2d7537fee7266ca48a2bd8674d5

Available diffs

View changes file

Binary packages built by this source

python-scipy: No summary available for python-scipy in ubuntu maverick.

No description available for python-scipy in ubuntu maverick.