python-senlinclient 1.5.0-0ubuntu1 source package in Ubuntu

Changelog

python-senlinclient (1.5.0-0ubuntu1) bionic; urgency=medium

  * New upstream release.
  * d/*: wrap-and-sort -bast.
  * d/control: Align (Build-)Depends with upstream.
  * d/control: Update Standards-Version to 4.1.2.
  * d/control: Bump debhelper compat to 10.
  * d/p/drop-openstackdoctheme.patch: Dropped. No longer needed.

 -- Corey Bryant <email address hidden>  Thu, 25 Jan 2018 08:38:40 -0500

Upload details

Uploaded by:
Corey Bryant on 2018-01-25
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
python-senlinclient_1.5.0.orig.tar.gz 119.1 KiB a922a4e6903d211abb71c1160badcc87a987b9629c07ff18704676f11cefa37e
python-senlinclient_1.5.0-0ubuntu1.debian.tar.xz 3.7 KiB b6f42fdf8d3476549a607f52c39f190cedefb7e160ee9a57a34df4ffeed2f320
python-senlinclient_1.5.0-0ubuntu1.dsc 3.9 KiB 677f3afb56fc68ff8635dd4b8b69787f48bcbffb125469a678ed9534c84fcd27

Available diffs

View changes file

Binary packages built by this source

python-senlinclient: OpenStack Clustering API Client Library - Python 2.7

 This is a client library for Senlin built on the Senlin clustering API. It
 provides a Python API (the senlinclient module) and a command-line tool
 (senlin).
 .
 This package contains the Python 2.7 module.

python-senlinclient-doc: OpenStack Clustering API Client Library - doc

 This is a client library for Senlin built on the Senlin clustering API. It
 provides a Python API (the senlinclient module) and a command-line tool
 (senlin).
 .
 This package contains the documentation.

python3-senlinclient: OpenStack Clustering API Client Library - Python 3.x

 This is a client library for Senlin built on the Senlin clustering API. It
 provides a Python API (the senlinclient module) and a command-line tool
 (senlin).
 .
 This package contains the Python 3.x module.